close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Why won't the prompt to enter my serial number appear while trying to install so I can use Design Extender?

Thread began 1/03/2015 10:06 pm by anonymous | Last modified 1/29/2015 11:24 pm by Wolfie | 941 views | 4 replies |

anonymous

Why won't the prompt to enter my serial number appear while trying to install so I can use Design Extender?

I've purchased the Super Suite and am having an issue getting Design Extender to work. No matter what I do, I can't get the serial number box to open up so I can use it. Clicking on everything does nothing. No freezing or waiting or errors. Just nothing. Here's what I've done and how I've troubleshooted so far:

- Installed eCart first, then Design Extender

Completed eCart installation:
- Opened eCart from the Extension Manager
- Opened DW - can see WA in the top menu bar
- Created a new php file
- This prompted the WA auto file installation, which completed successfully
- Restarted DW
- Opened php file again
- Opened eCart
- This prompted me to enter the serial number
- This was completed, received green checkmark
- Closed DW
- Reopened and reclosed DW just to make sure everything was good
- Moved on to Design Extender installation

Design Extender Installation
- I made sure to delete the WinFileCache.dat
- I opened DW and Reset the Workspace Layout
- I closed DW and opened the Extension Manager
- I installed the Design Extender
- Opened DW - can see the new options under the WA menu
- Opened the php file
- This prompted the WA auto file installation, which completed successfully
- Restarted DW
- Opened php file again
- Tried opened every one of the new options from the installation under the WA menu. Clicking on them all does absolutely nothing.

I can't get past this point.

I've tried uninstalling and reinstalling all WA extensions. I've tried just installing the Design Extender app alone. I've tried deleting the dat file every time I close DW. I've tried rebooting my computer. All of this multiple times with absolutely no difference in results.

Have searched throughout the forum threads and can't find any matches and have tried any type of troubleshooting mentioned.

Have hit a wall and don't know what else to do. Needed to complete a mini site by Monday but looks like this is going to keep me from that. Really wish this would work better for the amount of money I spent on these extensions. Or at least offer weekend support for installation issues. Extremely frustrated, have wasted hours, and am going to disappoint a new client right from the start.

Would appreciate some help.

Addn'l info: I'm using CS5.5, on Win 7 Pro. Using Design Extender v 1.2.0. All of the other extensions have installed without a problem so far that I've noticed (all asked for and accepted the serial numbers just fine). Tried re-downloading the extension. No luck there either.

I've also tried deactivating all over non-WA extensions to make sure there were no conflicts. No help there. And the Super Suite extensions are the only ones installed from WA. Here are the versions: DataBridge 1.2.1, Design Extender 1.2.0, Free Tools 1.1.2, eCart 6.0, mySQLi SBs 1.0.3

Sign in to reply to this post

Jason ByrnesWebAssist

Please provide a Skype username or a US phone number and a good time to contact you when you will be in front of your computer and we will have an engineer contact you to resolve this issue over the phone.

We are available Monday - Friday from 9am - 4pm EST (except major U.S. holidays).

Sign in to reply to this post

anonymous

Finally!

Just spent over an hour trying to call your support line, while having issues trying to log in. On the phone. no matter what you choose, your automated system redirects you to the sales voicemail?!?! Except once. It redirected me to a gentleman's mailbox, don't ask me how. And your site locked me out after some odd FB login action. I tried logging in using FB and it popped open a window that just redirected to your site again, an infinite loop. Eventually it locked me out.

My availability is limited with working full time. I rushed home today so I could call you and could not reach a person. You don't even have a queue to wait in.

Sign in to reply to this post

Ray BorduinWebAssist

I just tried calling and couldn't get through.

Sign in to reply to this post

Wolfie

Little late in coming but a HUGE thank you to Ray for fixing the bug and sending out a new version of the extension so quickly! thank you!!!!!!!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...