close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Not receiving after certain time.

Thread began 11/27/2014 4:03 pm by Kumel | Last modified 12/04/2014 4:13 pm by Jason Byrnes | 805 views | 11 replies |

Kumel

Not receiving after certain time.

I had created pages long back. site was running live but all of sudden i m not receiving email. i removed & added Universal Emails yet not receiving any emails.

site is : www.wengerwatson.com contact form on the bottom.

Pages attached as well. index.php & verify.php for captcha image verification.

Regards

Sign in to reply to this post

Jason ByrnesWebAssist

Where it was working before and then stopped, I Would suspect a change on the server, maybe the server has changed the SMTP server address.


to help troubleshoot if it is the code sort the server, edit the verify page, change the redirect:

$GoToPage = "thank-you.html";


to be blank:
$GoToPage = "";


then add the following code at the end to write the session contents to the page:

<?php @session_start(); var_dump($_SESSION); ?>




the session contents will contain the status of passing the email to the SMTP server.

If the status says success you will need to contact the host to determine why the SMTP server is not relaying the email.

Sign in to reply to this post

Kumel

After changing those as you mentioned i m getting this error:
Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EST/-5.0/no DST' instead in /home/wenger7/public_html/webassist/email/mail_php.php on line 198

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/wenger7/public_html/webassist/email/mail_php.php:198) in /home/wenger7/public_html/webassist/email/mail_php.php on line 285

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/wenger7/public_html/webassist/email/mail_php.php:198) in /home/wenger7/public_html/webassist/email/mail_php.php on line 285

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/wenger7/public_html/webassist/email/mail_php.php:198) in /home/wenger7/public_html/index.php on line 143

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/wenger7/public_html/webassist/email/mail_php.php:198) in /home/wenger7/public_html/index.php on line 143
array(10) { ["waue_index_3_Total"]=> int(0) ["waue_index_3_Index"]=> int(0) ["waue_index_3_Remaining"]=> int(0) ["waue_index_3_Log"]=> string(50) "Sending To: kumel619@gmail.com... - Failure
" ["waue_index_3_From"]=> string(24) "contact@wengerwatson.com" ["waue_index_3_To"]=> string(18) "kumel619@gmail.com" ["waue_index_3_Subject"]=> string(24) "Contact Form from W & W " ["waue_index_3_Body"]=> string(9312) " --WAMULTIBREAKWA Content-Type: text/plain Content-Transfer-Encoding: 8bit Your Email Title Goes Here email subtitle area or directions can go here, below the title Form Submitted Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EST/-5.0/no DST' instead in /home/wenger7/public_html/webassist/email/templates/Block_3.php on line 34 12-2-2014 | Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EST/-5.0/no DST' instead in /home/wenger7/public_html/webassist/email/templates/Block_3.php on line 34 2:18 AM EST name: sad email: dsadsa@sda.com url: subject: dsa message: dsadas submit: Submit Additional Notes: Lorem ipsum dolor sit amet, consectetur adipiscing elit. Donec eget tellus sed justo rhoncus posuere id sit amet arcu. Morbi pretium, enim faucibus facilisis hendrerit, elit. Morbi quis sodales ligula. Pellentesque elementum faucibus elementum. Sed rutrum dui in nisi dapibus molestie. Sed dictum ultricies viverra. In non urna vel nisi dictum tincidunt facilisis nec enim. In vitae lectus mauris. Mauris id sem non risus aliquam pretium at ac ipsum. Cras ac ultrices nisi. Cras ultricies ultricies bibendum. Duis vitae aliquam erat. Nullam justo augue, mattis quis ultricies in, posuere sed tortor. Aenean ornare orci nec felis semper vitae interdum velit ultrices. Ut auctor congue tellus in hendrerit. Aliquam et massa hendrerit leo sodales dapibus non ultricies mi. Morbi non tellus bibendum quam elementum bibendum sit amet vel metus. --WAMULTIBREAKWA Content-Type: text/html

Sign in to reply to this post

Jason ByrnesWebAssist

The Date Errors are a php server issue.

The host should be able to update the php.ini file for you to set the default timezone to prevent that error from occurring. It happens if the default time zone is not set in the php.ini.

Alternatively, Try adding the following to your page...

<?php
date_default_timezone_set('America/New_York');
?>

The list of valid timezones is here...

http://www.php.net/manual/en/timezones.php



The failure for sending the email is most likely an issue wit the from address, try changing that address, it may be that the SMTP server has blacklisted that address for some reason.

Sign in to reply to this post

Kumel

i added this on contact form page as well as verify.php page for captcha.
<?php
date_default_timezone_set('America/New_York');
?>
Yet not receiving email.
I changed from email as well.

Attached Files
index.php
verify.php
Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

Kumel

Originally Said By: Jason Byrnes
  I'll need to troubleshoot directly, see the private message section.  
Sign in to reply to this post

Jason ByrnesWebAssist

this is a problem;m on the hosts end.

Even using a basic test email script that comes strait out of the network solution documentation, the email is not sending.

One thing i notice, in using phpinfo() to write the server settings, there is no value for the sendmail_path setting, that does not look to be correct.

most likely, the server updated its settings between when it was working and now that is causing the issue.

Sign in to reply to this post

Kumel

Whats the solution now?

Sign in to reply to this post

Jason ByrnesWebAssist

Theres no solution I can put into place, it is not a coding issue, it is a hosting issue. you need to contact the host.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...