close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Error on install

Thread began 11/26/2014 3:14 pm by Eric Goodman | Last modified 12/02/2014 12:57 pm by Jason Byrnes | 785 views | 17 replies |

Eric Goodman

Error on install

I successfully connected to database, added the CMS to 4 different PHP pages. When I go to the URL+admin_cms I get the following: 404 (Page Not Found) Error

Also, If I try to go to any of the actual web pages I get:

Warning: require_once(Connections/PowerCMSConnection.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/33/12382133/html/mobile/qr_aa.php on line 1

Fatal error: require_once() [function.require]: Failed opening required 'Connections/PowerCMSConnection.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/33/12382133/html/mobile/qr_aa.php on line 1

Sign in to reply to this post

Eric Goodman

See PM

See PM

Sign in to reply to this post

Jason ByrnesWebAssist

could be a conflict with an hataccess rule you have defined?

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

Eric Goodman

Error on install

See PM

Sign in to reply to this post

Eric Goodman

error on install

I also notice if I go to the /admin_cms page and enter the info it then comes up with a 404 error.

Sign in to reply to this post

Jason ByrnesWebAssist

The FTP info provided is not working

Sign in to reply to this post

Eric Goodman

See PM

See PM

Sign in to reply to this post

Jason ByrnesWebAssist

See PM

Sign in to reply to this post

Eric Goodman

Files

They are in a folder called mobile and draw upon the CSS and images that are in the mobile folder. I could have sworn that I was able to use the Power CMS with php files inside other folders...

Sign in to reply to this post

Jason ByrnesWebAssist

sorry, i missed that you motioned to look in the subfolder.

when applying CMS to files in a subfolder, the path to the connection and WA_CMS/WA_CMS.php files need to be modified to move down to the root:
for example:
<?php require_once('../Connections/PowerCMSConnection.php'); ?>

<?php require_once("../WA_CMS/WA_CMS.php"); ?>


also, it doesn't look like the connection file was uploaded, there is no connection folder at the root.

like i said, files cannot be found on the server if they are not uploaded.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...