close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problem with one of the functions of my search form that was developed using premier support last night.

Thread began 8/19/2014 11:03 am by russb335115 | Last modified 8/19/2014 2:38 pm by russb335115 | 238 views | 6 replies |

russb335115

Problem with one of the functions of my search form that was developed using premier support last night.

I did a series of filtered search forms using premier support last Friday and last night. 4 of the 5 form are working fine but the 5th one is have a problem. It seemed to work when we were done last night but today it isn't showing the results correctly. The form function seems to be right but the results page show all the products not just the filtered ones.

Here's the page: http://s403739248.onlinehome.us/antronix/antronix-Products-Residential-Amplifier-Multimedia-VoIP-MoCA.php

I think it has to do with the results page but not sure, please help.

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

russb335115

See PM

Sign in to reply to this post

Jason ByrnesWebAssist

The probelm was that the antronix-Products-ResAmps-results.php page was including the splitterResults.php page as a plugin:

if("" == ""){
$WA_splitterResults_1408132175477 = new WA_Include("filters/splitterResults.php");
require($WA_splitterResults_1408132175477->BaseName);
$WA_splitterResults_1408132175477->Initialize(true);
}

I updated that to use the residentialAmplifiersResults.php page instead.
if("" == ""){
$WA_splitterResults_1408132175477 = new WA_Include("filters/residentialAmplifiersResults.php");
require($WA_splitterResults_1408132175477->BaseName);
$WA_splitterResults_1408132175477->Initialize(true);
}

Sign in to reply to this post

russb335115

Thank Jason, you saved the day again.

Any idea why the style sheet imbedded on the results page isn't being recognized fully?

Sign in to reply to this post

Jason ByrnesWebAssist

please provide more details, I Dont see a problem with the styles on the results page.

Sign in to reply to this post

russb335115

Let me take a closer look. It think I know what's going on.

Thank you for all the help!

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...