close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

step 3 of PowerCMS installation question

Thread began 6/07/2014 12:20 pm by Webbie | Last modified 6/10/2014 11:25 am by Jason Byrnes | 523 views | 5 replies |

Webbie

step 3 of PowerCMS installation question

I am stuck at step 3 of the Power CMS instalation because i am not quit sure what to do here. Where do i find the server name and the database? I am assuming it is the localhost one i set up from xampp earlier? Or is this a whole new database that i need to set up through a remote source like my hosting provider?

Please help im using xampp and just doing a test site builder and see how it works with PowerCMS, what do i put in for server and database?
I actually know my user and password just need server and database information.
Thanks!

Sign in to reply to this post

Jason ByrnesWebAssist

If you are installing the CMS on your local testing server, then use the local database. The host would be:
localhost

and the database would be the one you set up in phpMyAdmin on the local MySQL server in xampp.

Sign in to reply to this post

Webbie

Ok that was what i figured
But how exactly do i enter that into the field because it wasnt working for me

for example would it be

server: localhost

database: blue_sky_music i did just that and it wasnt wanting work

or do i have to put in file path? like http://localhost/phpmyadmin/blue_sky_music?

Sign in to reply to this post

Webbie

does this look like the right url i should type in to get to the CMS part of my site directly after finish site sculptor?

file:///C:/xampp/htdocs/dynamic_site/

all that did was take me to the attached page and not the content manager but i did site sculptor a couple times which may a messed something up, will try to just restart the process and try again.

Sign in to reply to this post

Webbie

You can disregaurd that i figured it out.

I am having little problems with my live site though,
Says: Undefined variable: tagName in C:\xampp\htdocs\dynamic_site\webassist\framework\framework.php on line 177

Any ideas?

This is just a test site to try figure it all out so not a huge issue but if you know id like to hear.

THanks

Sign in to reply to this post

Jason ByrnesWebAssist

here is an updated copy of the webassist\framework\framework.php file that should correct the error

Attached Files
framework.php.zip
Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...