close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

eCart not saving certain data in the database

Thread began 5/13/2014 4:44 pm by bill173836 | Last modified 5/21/2014 2:27 pm by Jason Byrnes | 605 views | 23 replies |

bill173836

eCart not saving certain data in the database

I'm using Paypal Advanced and I'm finding that some data isn't being stored in the database.

1. The OrderID isn't being saved in the ordersdetail.DetailOrderID field.
2. The OrderFirstName, OrderLastName, OrderShipFirstName, OrderShipLastName, OrderShipCity, OrderShipState are all not being stored.

With Paypal Advanced I'm not sure what file is storing the data.

Also an email isn't being sent from the site. Paypal is but the site isn't.

I think checkout_success.php is the file so I'm sending it.

Sign in to reply to this post

Jason ByrnesWebAssist

Please provide a Skype username or a US phone number and a good time to contact you when you will be in front of your computer and we will have an engineer contact you to resolve this issue over the phone.

We are available Monday - Friday from 9am - 4pm EST (except major U.S. holidays).

Sign in to reply to this post

bill173836

336-505-4389
Thursday 12 - 5 EST

Sign in to reply to this post

Jason ByrnesWebAssist

Will you be available same time tomorrow?, I apologize, but i have a doctors appointment today.

Sign in to reply to this post

bill173836

From 11 - 2 after that I have an appointment.

Sign in to reply to this post

Jason ByrnesWebAssist

We looked at this in a connect meeting I pointed out the correct bindings to use and suggested rerunning the checkout wizard.

Sign in to reply to this post

bill173836

When trying to set up again I keep running into this error message that will not let me proceed. I've attached a screen capture.

Sign in to reply to this post

Jason ByrnesWebAssist

reset the workspace layout:
go to Window -> Work Space layout -> Reset '<your layout name>'

then close DW and Delete the Dreamweaver Cache file from the users configuration folder:
http://www.webassist.com/tutorials/Common-installation-issues

Sign in to reply to this post

bill173836

Tried that twice and still persists.

Sign in to reply to this post

bill173836

5th time seems to have been the charm.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...