close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Dynamic Web Chart not working in IE

Thread began 8/21/2009 7:14 pm by plstarr380098 | Last modified 3/03/2010 3:26 pm by Jason Byrnes | 3886 views | 5 replies |

plstarr380098

Dynamic Web Chart not working in IE

Have a web page (www.company.php) This page has a Dynamic Web Chart on it that pulls data from a database.

It DOES NOT work when you view the page in IE as www.company.php
when i do not use SSL and go to www.company.php the chart works.

This only happens in IE any version. Can someone please help!

I need to have the page encrypted SSL

Sign in to reply to this post

Jason ByrnesWebAssist

That should not happen, please post a URL where we can see the problem to investigate the cause.

Sign in to reply to this post

plstarr380098

Chart not working in IE https

chart.php

if you use

chart.php

the chart will not work in IE

Sign in to reply to this post

Jason ByrnesWebAssist

We will need to debug this with you. I have created a support ticket for this.

to view and edit your support ticket, please log into your support history at:
supporthistory.php

Sign in to reply to this post

mantisdigital1400848

Web Charts not working in IE with SSL

Hello. Iam having the same problem as described in this thread.
The webcharts will not display in IE with SSL

I have searched the forum and not yet found resolution to this issue.

Could you please advise me where to find the solution.

Thank you.

Sign in to reply to this post

Jason ByrnesWebAssist

This appears to be a bug with loading XML into a flash object in IE over an SSL Connection. The following blog post has more details:
flash-nasty-xml-load-bug-in-internet-explorer/


seams Microsoft is aware of this:
default.aspx?scid=kb;en-us;272359

they recommend the following fix:

  To resolve this problem, perform the following steps:

1. In Internet Explorer, on the Tools menu, click Internet Options. On the Advanced tab, clear the Do not save encrypted pages to disk check box.
2. Make sure that the server does not send no-cache headers.
3. In IIS, in the Microsoft Management Console (MMC) snap-in, right-click the XML file. On the HTTP Headers tab, turn off the Content-Expiration option.  
Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...