close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Activation screen keeps coming up when trying to use Universal email in Databridge

Thread began 4/07/2014 10:30 pm by Blikbrein | Last modified 4/11/2014 2:54 pm by Jason Byrnes | 304 views | 8 replies |

Blikbrein

Activation screen keeps coming up when trying to use Universal email in Databridge

Installed latest update 1.1.9 and other extensions,to my knowledge, works fine. Universal email however keeps popping up a registration screen every time I try to use it. I never get past this screen to use the extension. It pops up twice and then disappears together with the extension window. No way to get into and use Universal Email. Using DW CS6

Sign in to reply to this post

Jason ByrnesWebAssist

please send a screen shot of the extension manager showing the extensions and version numbers that are installed.

Sign in to reply to this post

Blikbrein

Attached

Sign in to reply to this post

Jason ByrnesWebAssist

Hmmm, so Design Extender and data Bridge are the only WebAssist Extensions.

try uninstalling Data Bridge from the extension manager, then reinstalling it.

after it is installed in the extension manager, open Dreamweaver and a php page to trigger the WebAssist installer. Once the WebAssist installer completes, restart Dreamweaver

Sign in to reply to this post

Blikbrein

Already tried this. Did not work. Cleared the cache - all the usuals...

Sign in to reply to this post

Jason ByrnesWebAssist

try using the Data Assist wizard, then accessing Universal Email, if you still have the same issue, Please provide a Skype username or a US phone number and a good time to contact you when you will be in front of your computer and we will have an engineer contact you to resolve this issue over the phone.

We are available Monday - Friday from 9am - 4pm EST (except major U.S. holidays).

Sign in to reply to this post

Blikbrein

Also tried this already

Sign in to reply to this post

marcel303333

I have the same issue. Is there already a solution for the problem?

Sign in to reply to this post

Jason ByrnesWebAssist

the Data Bridge and eCart installation files have been recompiled to correct this problem.

if you uninstall eCart 6.0.6 and / or Data Bridge 1.1.9 then reinstall them, it should fix the problem.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...