close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Registration Confirmation Email Link Not Working

Thread began 8/20/2009 12:56 am by Nicholas360774 | Last modified 9/04/2009 12:57 pm by Eric Mittman | 2526 views | 3 replies |

Nicholas360774

Registration Confirmation Email Link Not Working

I have setup PowerStore2 and have been having problems getting the verification email to provide a valid link for the customer to click on to validate the registration request. I setup the database within Network Solutions and made the database connection within Dreamweaver CS4. I did a test registration and received the confirmation email okay, although the link to validate the email was as follows:

users_Confirm.php?ID=2&code=Dfz8iFMwY4fyWjL9yOoC

I suspected that the "localhost" portion of the URL might be causing problems so I entered the actual ftp server/host name of "02e3fc5.netsolhost.com" in place of the "localhost" section so that the URL then read:

users_Confirm.php?ID=2&code=Dfz8iFMwY4fyWjL9yOoC

This successfully took me to the "thank you for confirming your registration" page. My question is, how do I get PowerStore2 to use the actual server name in place of "localhost" so that it will re-direct properly? I searched in the globals file and even played with the "users_confirm.php" and "localhost.php" and had no luck. Can I please get some direction as to how to make the validation process work correctly. Thank You.

Sign in to reply to this post

Nicholas360774

Got it

Figured it out. Thanks!

Sign in to reply to this post

tamyala164613

Email Verification

This is a question for WA or Nicholas, I too am having the same problem. Where did you go to correct the problem?

Sign in to reply to this post

Eric Mittman

If the verification link in the email does not have the correct domain specified you would update this in the Globals file. In the Globals file this is controlled by this setting:

$WAGLOBAL_Root_URL

In the email that is sent the code looks like this:

php:
<?php echo($WAGLOBAL_Root_URL); ?>users_Confirm.php?ID=



You just need to ensure that you have the domain for your site specified in this Global value.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...