close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Images not showing in DA Admin pages or on live site

Thread began 12/30/2013 8:48 pm by Paul | Last modified 1/02/2014 10:02 pm by Jason Byrnes | 664 views | 7 replies |

Paul

Images not showing in DA Admin pages or on live site

I seem to be having a number of issues. I have been trouble shooting all day and have fixed quite a few, but I can't figure these few out.

I re-created the ADMIN Product Catalog using the WA Wizard for www.centurymachinery.com.
When I am inserting a new product through the admin, it works fine except the images are not appearing in the admin details page or on the website. There isn't even an icon for it on the admin page. I am using the WA File Manipulation Upload and have set my directory and sizes properly and they are showing up on the ftp site and they match the path on the live site when I view the image info.

If I update one of the test products that had an image from an earlier version of the admin pages, when I click UPDATE, I get: Duplicate entry '0' for key 'PRIMARY'. I did verify that in the mysql database, the prodID field is of TYPE: INT with a Length/Values of 200. The Auto-Increment is checked.

On the results page, there are 13 test products, but when I click to go to page 2, it says "No Results Found".

Appreciate any help.

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

Paul

pm

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post

Paul

Jason,
I was actually able to update the pages from your directions! :) The insert and update pages are showing the thumbnails properly.
Thanks so much...

A few minor cleanups...

1. I tried to delete a product from the results page and it does nothing. Even though I've uploaded all the files under the webassist folder, none of the icons are showing up on the results page.

2. When I insert or update a page, the page does not go to the results page, it stays on the update page.

3. The extraneous code you put on the pages to check the code, how do I delete it?

Thanks, again!

Sign in to reply to this post

Jason ByrnesWebAssist

when the wizard generates the results pages, it adds a CSS Block that defines the icons for the update, detail and delete icons, that css block was missing from your page.

that css block also contains styles to define the light box delete message that is triggered by the delete button, since the CSS was missing, the light box did not display.

i removed my troubleshooting code for you.

Sign in to reply to this post

Paul

Jason,

Thank you so much for all your help. The programming for the main site it complete, thanks!

I was applying Security Assist to the admin pages and I received an error that it couldn't create the SQL database for the USERS. So I followed the instructions and imported the table "USERS" into the database through phpMyAdmin, successfully.

I then created my account through the phpMyAdmin, also successfully, but when I try to login, it takes me to the "denied.php" page that I created. I do see my record in the USERS table.

Any suggestions would be appreciated.

See the PM section.

Sign in to reply to this post

Jason ByrnesWebAssist

on the default.php page, you used the Administrator access rule, this is only valid for the CMS login not the login page that you created.

use the Logged in to users access rule.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...