close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Starting Power Messenger

Thread began 10/02/2013 11:59 am by john70964 | Last modified 10/21/2013 4:35 pm by Jason Byrnes | 1346 views | 18 replies |

john70964

Starting Power Messenger

Hello
I purchased Power Messenger last year. I believe I have not used it yet.

Can you please confirm that it is still available for me to use with one domain.

Thanks

John

Sign in to reply to this post

Jason ByrnesWebAssist

You can check the activations for Power Messenger by going to your account, an the my account page, clic kthe Power Messenger link in the downloads section. Under the Power Messenger serial number is a link to view the activation.

I checked, and there are no activations for your power messenger serial number.

Sign in to reply to this post

john70964

Thanks for the help Jason

How do I activate for a localhost domain please?

Sign in to reply to this post

Jason ByrnesWebAssist

sameas any other domain.

Run the install scrip to install it on local host.

Sign in to reply to this post

john70964

I have installed Power Messenger on localhost

If I open index.php from Dreamweaver I am asked for an email address and password.

I think this come from the table pm1_users.

If I use UserEmail and UserPassword it fails.

I selected Forgot your password filled in my email address and sent but nothing came back.

I only have this on localhost but wonder if you have any idea what may be the cause of the login failure.
Many thanks
John

Sign in to reply to this post

Jason ByrnesWebAssist

The username and password to use for login are stored in the wa_settings table. they are the user and pass you set during installation.

Sign in to reply to this post

john70964

When trying to login the form
users_login.php?valid=false&valid=false&valid=false&accesscheck=%2Fnet111%2Fusers_profile.php%3F
asks for an email address and password

I the table pm_settings in admin_username I do not have an email address just a name: myname
in admin_password: mypassword

I have tried both of these without success.
I also tried changing the admin_username to an email but this did not succeed either.
Am I referring to the correct table and and rows
pm_settings
admin_username
admin_password.

Thanks
John

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post

john70964

Hello Jason,
my skype address is johnhardy2006

I have checked and you are shown as offline.

I am here for the next two hours if that is any use.
regards

John

Sign in to reply to this post

Jason ByrnesWebAssist

See PM

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...