close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Getting started issues with CMS

Thread began 9/25/2013 2:48 pm by john70964 | Last modified 9/27/2013 10:54 am by Jason Byrnes | 669 views | 5 replies |

john70964

Getting started issues with CMS

Hello
A few points on Power CMS

I was not able to place images on pages through the edit routine in Localhost but I was able to load the images on the remote server. Is that normal?

I could not find in the menu where to insert the first user so I inserted the first user directly into the table pcms2_users. Is that normal?

I found that the menu in
www.net100test.co.uk/index.php moves to the far left side of the page dependent on how wide the page is.

On other pages the menu remains within the page

Sign in to reply to this post

Jason ByrnesWebAssist

You should be able to upload images on localhost. Can you provide o more details on the problem, did you get an error? please describe in detail the difference between uploading on local host and on remote.

when logged in using the super user account (the account you set up during the PCMS installation) the header section will include a manage users link, see attached screen shot.

If you create an admin user, they will not be able to mange the users in the site, only the super admin can add new users.

The problem with the menu is that it is not inside the outwrapper div

Sign in to reply to this post

john70964

Thanks for the help Jason.
After I changed the menu position in the page and tested it I found the page would not open. Just a lot of text appears. It was OK ealier today.

I went to services and I found XAMMP Service is not running although set on automatic. I tried to restart but it come up with the message
The XAMMP service on the local computer started and then stopped.

I notice that if I type localhost in a browser I get to localhost/xammp correctly and if I click Status I see
SMTP service is Deactivated
FTP service is Deactivated
Tomcat service is Deactivated

All other are activated
I did check and my ftp software Core FTP seems to be running.

Any ideas are very welcome.

Thanks

John

Sign in to reply to this post

Jason ByrnesWebAssist

The xampp issue could be a port conflict, i would seek help in the apache friends forum for issues with xampp:
http://www.apachefriends.org/f/viewforum.php?f=34


when i view your linked page, i don't see any change to the menu.

but for the menu to display in the main body, you need to move the menu div inside the outer wrapper div.

If you are having trouble with this, I will need to be able to see the problem in order to tell what may be wrong.

Sign in to reply to this post

john70964

Thanks for the help Jason.
The menu I under stood and corrected.

Regarding the page failing to open was interesting,

I have used Dreamweaver with that site and all was working OK, but I rechecked the server settings and found these were completely missing.
I re entered these and all was in order.
Why the settings disappeared I have no idea.
So thanks again for your help Jason.

John

Sign in to reply to this post

Jason ByrnesWebAssist

Ok, glad to hear it is working.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...