close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Form is sending three copies of the same email

Thread began 9/23/2013 12:26 pm by Daryl | Last modified 9/23/2013 8:54 pm by Jason Byrnes | 1376 views | 9 replies |

DarylBeta Tester

Form is sending three copies of the same email

I have a page with a simple contact form that sends the form content using UE. The problem is that the data is sent three times... I have checked and can only see one set of UE code on the page.

The form is setup to send to one email address and is on a Hostgator Server

The page can be seen live here - http://birchhill-preschool.org.uk/contact_us.php

And the zipped file is attached.

Thanks in advance

Sign in to reply to this post

Jason ByrnesWebAssist

This can happen when using an exchange email server if it gets bogged down on sending to many emails/

In the To Settings, increase the time limit between each email to add a pause in sending so the exchange server can catch up.

Sign in to reply to this post

DarylBeta Tester

Hi Jason

Thanks for the quick response.

What time would you suggest?

Sign in to reply to this post

Jason ByrnesWebAssist

anything accept 1 second really, try 5 seconds.

Sign in to reply to this post

DarylBeta Tester

Thank you Jason

I have altered the code and have tried testing it, however the page does not submit now.

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

DarylBeta Tester

Please see details in PM

Thank you

Sign in to reply to this post

Jason ByrnesWebAssist

When i load your page, i see a bunch of javascript errors about the jquery color box plugin. Looks like this is preventing the form post.

Sign in to reply to this post

DarylBeta Tester

I tried loading in Chrome and IE10 but couldnt see any code.

I have no deleted the reference to Colorbox from that page as it wasnt being used there anyway, however the form still isnt submitting.

Any ideas?

Sign in to reply to this post

Jason ByrnesWebAssist

your form validation is causing the problem.

I removed this line:
<script type="text/javascript" src="site/js/jquery.form.js"></script>

and the form submited

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...