Unable to browse images
Whenever I edit any page and try to browse the server to add a previously uploaded image I get a server error 500 page. (screenshot attached)
Is this a permissions error or something?
Thanks in advance.
Whenever I edit any page and try to browse the server to add a previously uploaded image I get a server error 500 page. (screenshot attached)
Is this a permissions error or something?
Thanks in advance.
the 500 error message is very vague, it really just means an error occurred, to determine the cause of the error, error reporting needs to be enabled.
edit the webassist/kfm/index page and add the following code at line 1:
<?php
error_reporting(E_ALL);
ini_set('display_errors','on');
?>
once we know what the error is, we will be able to troubleshoot the cause.
What version of PHP is your server running?
The File manager of HTML Editor requires PHP 5.2 or greater.
That error usually happens if the server is using an older PHP version.
The server is running PHP Version 5.2.17
I'll need to troubleshoot directly, see the private message section.
Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.
These out-of-the-box solutions provide you proven, tested applications that can be up and running now. Build a store, a gallery, or a web-based email solution.