close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Security assist not recognizing login

Thread began 7/22/2013 1:42 pm by sandy170299 | Last modified 7/23/2013 11:30 am by Jason Byrnes | 661 views | 16 replies |

sandy170299

Security assist not recognizing login

Within PowerCMS, I have added a link to a new page that I created, which is NOT a page created in security assist. This page opens in a new, pop-up window. To this page, I have applied the same security rule that Power CMS is using, but it's not registering that I AM logged in. The rule is the same: Grand access if Administrator; if access denied, go to ../admin_cms/users_login.php. Every time the page loads, it redirects me back as if it doesn't recognize that I am logged in. I've already cleared my cache and tried it in a different browser, but it keeps redirecting me. What have I overlooked? FYI, it's the same site you just worked on with me this morning, so you already have FTP info to it. In fact, it's the same page you just looked into - with the HTML editor on it. Thank you.

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post

sandy170299

see PM

Sign in to reply to this post

Jason ByrnesWebAssist

see PM

Sign in to reply to this post

sandy170299

I cleared my cache. What else could it be?

Sign in to reply to this post

Jason ByrnesWebAssist

what browsers are you using?

try using a different browser.

Sign in to reply to this post

sandy170299

I already have - 3 different browsers. I still get the redirect every time. However, I am launching it from PowerCMS, not the specific URL that I gave you. Could this be why?

Sign in to reply to this post

Jason ByrnesWebAssist

What do you mean by " launching it from PowerCMS"


have you tried using the URL you gave me?

what is the difference between the 2?

Sign in to reply to this post

sandy170299

There's no difference between the two - just a different way to getting there. The link from Power CMS goes to the same URL I sent to you. I am logged in via PowerCMS, so I shouldn't be redirecting. Do you want FTP access to this site as well?

Sign in to reply to this post

Jason ByrnesWebAssist

ftp doesn't matter if i cant reproduce.

are you using a different login that what you sent to me?

Have you tried using the same login details you sent?

Using the login you sent, I am able to access the send_mailing.php page without being redirected.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...