close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

jpgs not showing

Thread began 6/25/2013 6:36 am by Jamie | Last modified 6/25/2013 12:43 pm by Jason Byrnes | 368 views | 10 replies |

Jamie

jpgs not showing

Hey Jason

No sure what is going on here but as you can see from the 2 attached screengrabs, images that should be showing arent and I cant figure out why that would be.

In the image 'gallery.jpg' you can see the results page which isnt showing any images, but the individual detail page is showing the correct image....

in the 'blog.jpg' image you can see that there should be a tick or a cross where the arrow is pointing

Any ideas what I could be doing wrong? If you need any files or access just let me know and will fire it over to you

Cheers

Jamie

Sign in to reply to this post

Jason ByrnesWebAssist

it is impossible to troubleshot design related issues from a screen shot.

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

Jamie

thanks Jason see PM

Sign in to reply to this post

Jason ByrnesWebAssist

Originally Said By: Jamie
  thanks Jason see PM  
Sign in to reply to this post

Jamie

oops

Sign in to reply to this post

Jason ByrnesWebAssist

Originally Said By: Jamie
  oops  
Sign in to reply to this post

Jamie

Originally Said By: Jason Byrnes
    
Sign in to reply to this post

Jason ByrnesWebAssist

in test/css/admin.css

this css causes the problem:
#results img {
visibility:hidden;
}

Sign in to reply to this post

Jamie

as ever Jason... you're a legend! many thanks


Jamie

Sign in to reply to this post

Jamie

with the same installation Jason, why would i be getting these at the login screen and not being able to login:

Warning: Cannot modify header information - headers already sent by (output started at /home/motle8wh/public_html/clients/test/WA_CMS/WA_CMS.php:56) in /home/motle8wh/public_html/clients/test/admin_cms/users_login.php on line 49

Warning: Cannot modify header information - headers already sent by (output started at /home/motle8wh/public_html/clients/test/WA_CMS/WA_CMS.php:56) in /home/motle8wh/public_html/clients/test/admin_cms/users_login.php on line 52
Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...