close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Getting error trying complete WAUE process

Thread began 6/13/2013 12:39 pm by Banksie | Last modified 6/14/2013 2:28 pm by Jason Byrnes | 560 views | 3 replies |

Banksie

Getting error trying complete WAUE process

Hi,

I'm getting an error when trying to complete the create email message procedure of WAUE4. I've deleted the WinFileCache (as is usually the case) but am still getting the following error message:

While executing onClick in WA Universal Email.htm. the following JavaScript error(s) occurred:
At line 944 of file "C:\Program Files\Adobe Dreamweaver CS4\Configuration\Shared\WebAssist\UniversalEmail\Library\WA_GeneralUI.js"; out of memory

Any thoughts?

Sign in to reply to this post

Jason ByrnesWebAssist

make sure that you have the most recent version of Data Bridge installed.

Uninstall the Previous Data Bridge version from the extension manager, then download 1.1.3 from the download center and install that version to Dreamweaver.

Sign in to reply to this post

Banksie

Hi Jason,

I haven't purchased the Data Bridge "upgrade" but I do have a number of components that seem to be included in that bundle including Universal Email version 4.0.1 which is the application giving the errors. UE worked fine on last use a few weeks ago with my DWCS4 application.

FYI - WA Applications hat I currently have installed & using:
DataAssist 2.1.0
Dynamic Dropdowns 2.7.5
ECart 5.0.3
Form Toolkit 1.0.0
PalettePicker 1.0.3
PayPal eCommerce Toolkit 4.5.1
Pro Maps for Google 1.0.6
SecurityAssist 1.1.9
Site Sculptor 1.0.0
Site Assist 3.2.2
Surveyor 1.0.5
Universal Email 4.0.1
Validation Toolkit 2.3.5

All of which were active and haven't been modified since the last successful use of WAUE.

Any further thoughts?

Regards

Gary

Sign in to reply to this post

Jason ByrnesWebAssist

have you tried Deleting the Dreamweaver Cache file from the users configuration folder:
http://www.webassist.com/community/tutorials/view_tutorial.php?tid=95

Try Creating a blank php page and applying UE to the blank page, do you get the same error?

If not, there is something specific to your page causing the error. Send a copy of the page.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...