close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Universal Email Page not loading

Thread began 6/03/2013 10:28 am by msbannister373603 | Last modified 6/03/2013 5:32 pm by msbannister373603 | 469 views | 12 replies |

msbannister373603

Universal Email Page not loading

I've got a search and results page. I have universal email running on the results page so that I can email the results page. I've used this results page to email and it seems to work when not linked to a search page. Wierd!!!! For some reason when I use the search page to pass search criteria the results page will not load, when I have " any form post " selected in universal email wizard on the results page. Selecting 'any form post' is the only way that the email will be sent. If I choose a different trigger (other than any form post) the page will load but the email will not send. Any guess why the page will not load when I choose "any form post". I have the search wizard on the page first, then the universal email

Attached Files
receipt_results.php
Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

msbannister373603

private

Sign in to reply to this post

Jason ByrnesWebAssist

Originally Said By: msbannister373603
  private  
Sign in to reply to this post

msbannister373603

my bad

Sign in to reply to this post

Jason ByrnesWebAssist

I'm not able to reproduce.

i login using the info you provided, go to the search page, perform a search, clicking the email button directs me back to the search page?

Sign in to reply to this post

msbannister373603

That's because I have the trigger set to the submit Button. The page will submit fine but the email is not sent. If you change the trigger to any form post the email will send. The problem is that if you change the trigger to any form post the results page will not load . I changed it. so you will get the error now

Sign in to reply to this post

Jason ByrnesWebAssist

So is the UE trigger set to re direct to the search page?

if so, leave the UE redirect blank so the results page will load

Sign in to reply to this post

msbannister373603

the page loads but the email is not sending

Sign in to reply to this post

Jason ByrnesWebAssist

Originally Said By: msbannister373603
  the page loads but the email is not sending  
Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...