close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

capcha

Thread began 5/24/2013 12:24 pm by teresa328019 | Last modified 5/28/2013 9:24 am by Jason Byrnes | 831 views | 14 replies |

teresa328019

capcha

I am having trouble getting the capcha to appear on my form. All the files have been uploaded, but the link appears broken. Everything was working a month or so ago, so I'm not really sure where the problem would be.
Link to the form:
http://sisocare.com/applicationform.php

I believe there are also issues with the time zone setting. I temporarily removed capcha and was getting more errors with the form.

Sign in to reply to this post

Jason ByrnesWebAssist

Please provide a link where i can see the problem.

Sign in to reply to this post

teresa328019

http://sisocare.com/applicationform.php

Sign in to reply to this post

Jason ByrnesWebAssist

I see the captcha when visiting that page.

see the attached screen shot

Sign in to reply to this post

teresa328019

I switched computers and I see the capcha. These are the errors I'm getting on the page:

Notice: Undefined index: waue_applicationform_1_Error in /home/sisosm5/public_html/webassist/email/mail_php.php on line 298

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/sisosm5/public_html/webassist/email/mail_php.php:298) in /home/sisosm5/public_html/applicationform.php on line 179

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/sisosm5/public_html/webassist/email/mail_php.php:298) in /home/sisosm5/public_html/applicationform.php on line 179

Warning: Cannot modify header information - headers already sent by (output started at /home/sisosm5/public_html/webassist/email/mail_php.php:298) in /home/sisosm5/public_html/applicationform.php on line 181

Sign in to reply to this post

Jason ByrnesWebAssist

That error means that the SMTP Server indicated in email server settings cannot be connected to.

Double check that the you have entered a valid server address in the email server settings.

Sign in to reply to this post

teresa328019

Yes. I checked the global file and it's a valid server. I'm not sure where else to check.

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

teresa328019

see the private message for more details.

Sign in to reply to this post

Jason ByrnesWebAssist

it is the SMTP Server, see private message

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...