close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Isn't the "Send preview to this mailing" Dialog Supposed Send Preview?

Thread began 4/19/2013 3:08 pm by M2Media | Last modified 5/02/2013 1:15 pm by Jason Byrnes | 2109 views | 21 replies |

M2Media

Isn't the "Send preview to this mailing" Dialog Supposed Send Preview?

When I click on the attached "Send preview of this mailing" dialog I get a response from the "Send Preview" button: it goes white. The dialog can be allowed to sit there for an hour. It doesn't go away. No e-mail comes in. I sent a separate e-mail to the test e-mail box and that's working. What wrong?

Sign in to reply to this post

Jason ByrnesWebAssist

I'll need to troubleshoot directly, see the private message section.

Sign in to reply to this post

M2Media

Done.

Sign in to reply to this post

Jason ByrnesWebAssist

Looking at the site in Fire Fox, it looks like there are many CSS and JS Resources that are not updated to the server,

clicking the send preview link shows the following JS error:

ReferenceError: CKEDITOR is not defined
[Break On This Error]

content: CKEDITOR.instances['editorField'].getData()

this suggests that the webassist/ckeditor folder is not fully uploaded to the site.

make sure that all of the power messenger files are being properly uploaded.

Sign in to reply to this post

M2Media

Thank you. I'll try uploading them and seeing if I can resolve this.

I re-uploaded everything over the weekend. The lags still happen and the "sending" message remains on the screen but a message does go out to the intended recipients.

Something's still wrong. It's not awful. It's just not great.

Sign in to reply to this post

M2Media

Though we have overcome the other e-mail issue, the PM dialog boxes still don't respond when they have completed their tasks. At this point, I'm just concerned that it's a bug on your end.

Sign in to reply to this post

Jason ByrnesWebAssist

Use Fire Fox with Fire Bug open and look in the Fire Bug error console, is it showing any javascript errors?

before, fire bug was showing java script errors due to files missing on the server, i would suspect there are still files that have not been uploaded.

Sign in to reply to this post

M2Media

Zip error messages.

Sign in to reply to this post

Jason ByrnesWebAssist

there is no attachment to your post.

Sign in to reply to this post

M2Media

As seen on the attachment, this is the first time I have seen the dialog box show progress. This might go back to the Network Solutions server issue discussed in the "Did It Send?" thread.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...