close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Images Not Showing in IE6

Thread began 8/12/2009 12:52 am by joannet256841 | Last modified 8/13/2009 12:30 pm by Jason Byrnes | 1609 views | 3 replies |

joannet256841

Images Not Showing in IE6

Hi,

I have implemented PowerCMS into a client's store and notice that images that are uploaded via the system are not showing in IE6.

I have applied the updated config file, but this hasn't solved the issue.

Here are some of the settings in the WA_Globals.php file:

$WAGLOBAL_localRoot = "/cms/"; //relative path to your PowerCMS files on your local testing server.
$WAGLOBAL_remoteRoot = "/cms/"; //relative path to your PowerCMS files on your remote server.

//iRite Images upload settings
$WAGLOBAL_Images_Folder = "../images/"; //relative path to your images folder.

The images are being uploaded into the main images file in the root of the server, which is how we want it.

In Firefox and IE7, the images are showing correctly and the reference is image1.jpg.

However, in IE6, the image reference is showing as image1.jpg, and as such the images aren't showing (red x instead).

When I change the reference in the WA_Globals.php file to images/, images can't be uploaded anymore and the images folder that opens is part of the iRite editor. So the other images are not there, since they are in the images folder in the root of the server.

Can you please help?

Thanks

Sign in to reply to this post

Jason ByrnesWebAssist

If the upload path is set to:
$WAGLOBAL_Images_Folder = "../images/"

it will add the ../ to the paths regardless of the browser that is being used.


it should not make a difference whether you are using IE 6 or 7. Do you have a link where I could see the problem to investigate what is going wrong?


If the image upload is failing with the upload path set to "images/", there is mot likely a permissions error on that directory. It could be set to read only or the permisins do not allow for write access.

Sign in to reply to this post

joannet256841

Images Not Showing in IE6

Thanks for your response.

When I changed the path to just images/, and changed the permissions on the appropriate images folder, it works perfectly.

Thanks!

Sign in to reply to this post

Jason ByrnesWebAssist

Ok, great. glad to hear it is working.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...