close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

powercms admin login

Thread began 1/24/2013 10:56 pm by tlafleur8429937 | Last modified 8/15/2013 11:04 am by Jason Byrnes | 945 views | 6 replies |

tlafleur8429937Beta Tester

powercms admin login

For some reason, I enter my login and password for my testing server and I can log into the admin section for powercms, I uploaded the files to my server and I can't log into my admin section for my powercms.

I would think it was the same password as my testing server.

Sign in to reply to this post

tlafleur8429937Beta Tester

phpmyadmin

I login into phpmyadmin and looked at my login and password under wa_setting and tried the login and password that was in the database and it does nothing.

Sign in to reply to this post

Jason ByrnesWebAssist

It could be a server issue preventing sessions from being set properly.

use the sessionTest file from the following thread:
showpost.php?p=23826&postcount=2

this will help you make sure the server can save sessions. if the test fails, it is most likely a bad session.save_path setting in the php.ini file, you will need to contact the host to have them fix the problem.

Sign in to reply to this post

tlafleur8429937Beta Tester

sessionTest.php

Sign in to reply to this post

Jason ByrnesWebAssist

clicking the first link setts the session:
Session Test = test


on clicking the second link, the session loses it's value:
Session Test = NULL

the session should not lose it's value when the second link is clicked. You will need to contact the host to have them correct the problem with retaining session values.

Sign in to reply to this post

drewgss371883

Has this changed in the update. I no longer see username or password in the wa_setting table.

I am attaching screen capture.

Sign in to reply to this post

Jason ByrnesWebAssist

No this has not changed in the new version.

It looks like the names and values for the WA Settings table have somehow become encrypted in your screen shot.

attached is a screen shot of my WA Settings table using the latest version of design Extender for comparison.

Not really sure how the table would have become encrypted.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...