close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

screwed up :(

Thread began 11/09/2012 5:13 am by JamieEff | Last modified 11/09/2012 1:04 pm by JamieEff | 957 views | 9 replies |

JamieEff

screwed up :(

Hi guys

I accidentally added a . after 300 when I entered it into the 'show' field in the database for the pcms2_contents table and now am getting this error:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '300.' at line 2

I dont know how to edit this to get rid of the .

Can anyone help please?

TIA

Jamie

Sign in to reply to this post

Jason ByrnesWebAssist

you would need to use PHPMyAdmin or another GUI tool to access the database directly and correct the problem.

Sign in to reply to this post

JamieEff

Hey Jason

It's when I am in phantasm in that the error is being thrown up when I try to access the table pcms2_contents - just don't know how or where to edit it to correct it

Sign in to reply to this post

Jason ByrnesWebAssist

what is phantasm?

You need to use MySQL GUI Tool like PHPMyAdmin to access the database directly to edit the problem record in the pcms2_contents table.

Other GUI Tools to try include Heidi SQL, SQL Yog or Sequel Pro

Sign in to reply to this post

JamieEff

Sorry. That was autocorrect and it should read phpmyadmin

Sign in to reply to this post

JamieEff

It isn't a record as such.... When I went to increase the show records from 30 to 300 I accidentally added a '.' after the 300 and now I don't know how to edit that to remove the period....

Sign in to reply to this post

Jason ByrnesWebAssist

you mean in the php code?


Where did you change it?

please provide more details.

Sign in to reply to this post

JamieEff

Basically I was looking at the pcms2_content table and went to change the defaul 'show' from 30 records to 300....

Sign in to reply to this post

Jason ByrnesWebAssist

In PHPMyAdmin?

I still don't follow.

Try closing the browser and clearing the entire cache perhaps?

have you tried using a different Browser?

Sign in to reply to this post

JamieEff

Oh ok..didn't realise it could be a cache issue... Will try that.

Thanks

Jamie

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...