close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Error 500 on new DataAssist pages

Thread began 11/02/2012 5:31 pm by kbettenc296716 | Last modified 12/22/2015 2:53 pm by Ray Borduin | 1099 views | 6 replies |

kbettenc296716

Error 500 on new DataAssist pages

The website encountered an error while retrieving committees_Results.php?S_commID=&S_commShort=&S_commLong=&Search.x=47&Search.y=7&Search=Search. It may be down for maintenance or configured incorrectly.

Here are some suggestions:
Reload this webpage later.

HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
---------------
I am getting these errors on all new pages which work fine on the testing server. The tables are new in a new database, all the files created by DataAssist are in a folder away from the previous DataAssist pages which are in the site root. I know that these 2 iterations of the site share some Helper files, etc..
I have attached all the files

Attached Files
Admin.zip
Sign in to reply to this post

kbettenc296716

Oops

forgot to add email notification

Sign in to reply to this post

kbettenc296716

Never mind

I redid the site from scratch, rather than trying to do some old some new.

Sign in to reply to this post

kbettenc296716

Help! Please re-open this ticket

I published the newly created site, only one SQL table is being used, only one connection file and I am still getting the above error. So I put the old (working) site back and I'm still getting the same error!! now nothing works.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

pinkiguana

HOW DID YOU RESOLVE THE ERROR 500

im getting this error too..but i could not keep on following the thread as you made it a private ticket.

Sign in to reply to this post

Ray BorduinWebAssist

Error 500 is a general error, it could be anything.

Try adding this to the top of the page, it may show more information about the true error:

php:
<?php

ini_set
('display_errors',1);
?>
Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...