close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Can't insert content from Power CMS

Thread began 10/27/2012 10:26 am by sandy170299 | Last modified 10/28/2012 12:36 pm by sandy170299 | 559 views | 4 replies |

sandy170299

Can't insert content from Power CMS

I have created a page and I am trying to "Insert Content From Power CMS" into the page. My Power CMS connection is defined AND both my remote and testing servers are the remote server - I am not using my local server for this scenario. When I test the connection on the server, I get the following error: HTTP Error Code 400 Bad Request.

What have I done wrong? I made sure that I checked my remote server for my testing server so I could create pages in Dreamweaver. Thanks!

Sign in to reply to this post

Jason ByrnesWebAssist

In the settings for the remote server, make sure that the WebURL setting is the Correct URL address to open your site. It should be the http address to access your site, the address you should use in a web browser to see pages on your site.

If the FTP Connection does not default to the root of your webspace, make sure that you enter the root directory. For example, some hosts have the FTP settings connect under the web space, when you connect via FTP you may see a public_html folder or an htdocs folder that is the web root. if that is the case, you need to enter that for the root directory.

Sign in to reply to this post

sandy170299

I still can't connect. This is on a windows server and the default directory is wwwroot.

In dreamweaver, I made sure that my web server is BOTH the remote server and the testing server. Within the FTP setup dialog box, my root directory is /wwwroot/ and my Web URL is CMS/. I still can't connect to the database directly through Dreamweaver.

When I test the PowerCMSConnection through Dreamweaver, I get the following error message:

HTTP code error 404 not file not found. Here are some possible reasons for the problem.

1) There is no testing server running on the server machine.
2) The testing server specified for this site does not map to the MMHTTPDB.php URL.

Verify that the URL prefix maps to the root of the site.

Sign in to reply to this post

Jason ByrnesWebAssist

since the URL is pointing to the CMS directory of your site:
CMS/

that needs to be included in the root directory setting
/wwwroot/CMS/

Sign in to reply to this post

sandy170299

Yay — it worked! I will try to remember that for future reference. :)

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...