close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Error loading DataAssist

Thread began 8/06/2009 7:16 pm by Carl | Last modified 8/07/2009 2:05 pm by Brad Lawryk | 1707 views | 7 replies |

Carl

Error loading DataAssist

Hi,

I just installed the latest version of DataAssist and I now get this message when I try to use the extension

While executing onLoad in WA_AppBuilder.htm, the following
JavaScript error(s) occurred:

In file"WA_AppBuilder":
initializeUI is not defined

If anyone knows how to fix this that would be great.

I am running Dreamweaver CS4 on Vista 32-bit.

Thanks in advance.

Carl

Sign in to reply to this post

Jimmy Wu

Try deleting your cache file. Here is a great thread giving details on how to do that:
showthread.php?t=1589

Sign in to reply to this post

Brad Lawryk

Same problem exactly here all of a sudden. Was working - not its not.

The link you supplied does not mention how to go it on Vista. Where is the cache file on Vista?

Brad

Sign in to reply to this post

Brad Lawryk

Did a file search for it on Vista - nothing.

Brad

Sign in to reply to this post

Carl

Hi

I deleted the cache file but still no luck

Are there any other fixes? I have just reinstalled the latest update for a extension which I think is for DFP and no luck there either


(FYI Brad, the cache file is located in the C:\Users\[user_name]\AppData\Roaming\Adobe\Dreamweaver CS4\en_US\Configuration folder, the AppData folder is hidden so you have to change the settings to view the hidden folder)

Sign in to reply to this post

Brad Lawryk

Originally Said By: Carl
  (FYI Brad, the cache file is located in the C:\Users\[user_name]\AppData\Roaming\Adobe\Dreamweaver CS4\en_US\Configuration folder, the AppData folder is hidden so you have to change the settings to view the hidden folder)  



Ah! The ol' hidden file folder trick! Gotcha ... thanks Carl.

Brad

Sign in to reply to this post

Jimmy Wu

Carl: Did you uninstall the previous version of DataAssist before installing the newest version? Can you try uninstalling the current DataAssist and installing it again?

Brad: Did deleting the winfilecache work for you?

Sign in to reply to this post

Brad Lawryk

Originally Said By: Jimmy Wu
  Brad: Did deleting the winfilecache work for you?  



Yes it did, Jimmy. Thanks

Brad

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...