close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

DataBridge, Unexpectedly Quits

Thread began 9/06/2012 10:12 am by B Tonkin | Last modified 9/10/2012 1:15 pm by Jason Byrnes | 996 views | 4 replies |

B Tonkin

DataBridge, Unexpectedly Quits

Hey WA,

Using DataBridge (Mac, DW CS6, DataBridge 108) to create some 'administrative' DataAssist pages for managing administrators of a web site. The table ('administrators') consists of administrator_id, email, password, name, surname, signature, active.

I haven't been able to complete the process because DW decides to unexpectedly quit during set up. The usual process is as follows:

1. WebAssist > Database > DataAssist Pages
2. Standard set up process (new from blank, no page design, select the administrators table).
3. I configure my field labels and validations (email, password, name and surname are all required, email is unique, password uses Crypt encryption, signature is a file field, active is a checkbox).
4. Finally I'll attempt to set up Results, Insert and Update (in that order) and during this stage usually after Results is done and I'm starting on the Insert page DW will crash.
5. Drown my sorrows with a glass of Australian shiraz. Start again.

If I don't configure any labels and validations it'll work fine, but obviously the results aren't what I want. I've also tried deleting the cache file and reinstalling my extensions (Free Tools, eCart, DataBridge, Design Extender - in that order), which doesn't help.

Can you provide a solution? If not what about another bottle of wine?

- Bruce

Sign in to reply to this post

Jason ByrnesWebAssist

free tools should be installed last:

uninstall and reinstall in this order:

eCart, Design Extender, DataBridge, Free Tools.


also, before starting the Data Bridge wizard, try closing the Files and Server Behaviors panels if they are open.

If you continue to have a problem, I'll start an incident so we can look into it with you.

Sign in to reply to this post

B Tonkin

Thanks

Thanks Jason. Worked a treat.

Sign in to reply to this post

B Tonkin

Again?!?

It's playing funny buggers again, Jason. It was working fine. Here's a rundown of what I did, unknowingly recreating the problem in the process.

1. I went through steps 1 to 4 again, however I took it to the point where I created a 'results' page before I decided to 'finish' so I could save everything I had done as a schema. That way I could open it up again, continue working on this particular schema without risking all the work I had done.
2. Once I go back into the DataAssist wizard and select the schema I had been working on an error message comes up. It's attached but the general message was that 'formButton has no properties'.
3. I OK that (my only option) and go into the wizard to continue adding the two other pages I require ('insert' and 'update'). On working on the first additional page ('insert') it decides unexpectedly quit.

I'm now going through the reinstallation process as you had suggested.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...