close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Upload File: Finish button doesn't work

Thread began 7/26/2012 3:54 am by CJ | Last modified 8/22/2012 2:56 pm by sandy170299 | 1555 views | 9 replies |

CJ

Upload File: Finish button doesn't work

Hi,

I've just updated to databridge 1.06 (windows 7 64 bit, dreamweaver cs6).
I want to make a change to my file upload (I want to set a default file on my update page).
But now the "Finish button" doesn't work anymore. (see image)
Is there a fix?

Regards,
CJ.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Steve E

I have the same problem, just updated to the latest version

Sign in to reply to this post

Jason ByrnesWebAssist

here is an updated copy of the Configuration/shared/webassist/library/WA_SBEngine.js file to correct the problem.


if you need help finding the users configuration folder, see the common installation issues page:
common_installation_issues.php

Attached Files
WA_SBEngine.js.zip
Sign in to reply to this post

CJ

Thank you Jason,

I updated the WA_SBEngine.js file and it works fine now.

Cheers

Sign in to reply to this post

Steve E

Thanks Jason, that fixed it.

Sign in to reply to this post

Miguel

Im having the same issue but with dataassist that file didnt fix it for the update single record when clicking ok it does nothing

Sign in to reply to this post

Jason ByrnesWebAssist

I am not able to reproduce this issue

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

sandy170299

Jason, i'm having the same problem. Clicking the Finish button on the upload wizard does nothing. However, I am unable to find the WA_SBEngine.js file on my c:/ drive - anywhere. I am running windows 7. Do you know where this file is located? Thank you.

Sign in to reply to this post

sandy170299

Jason - I found it and it works. Thank you.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...