close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues


UE4 Not receiving any emails

Thread began 4/02/2012 2:43 am by chiakioda428401 | Last modified 4/02/2012 3:23 pm by Jason Byrnes | 593 views | 2 replies |


UE4 Not receiving any emails

We have data assist and security assist installed, and forgotpassword.php created by security assist. It works without any problem. This is using PEAR mail SMTP.
However, we created a simple contact form with UE4 using PEAR mail SMTP as well, and it is not sending any emails.
Username, Password, smtp server are set same as the security assist email password server behavior for forgotpasswords.php.
One is working and the other is not despite their smtp mail settings are same.
It must be that some coding is wrong so I tried to check forgotpasswords.php server behavior panel to reconfirm the correct settings, but now those setting is replaced with "(&0)" and authentication is unchecke, and I can't see the settings. Funny thing is this forgotpassword.php is still functioning without any problem. We can still receive emails from this, so the setting panel is not showing actual settings on the files working.
(I just opened the setting panel but did not click "ok", just click "cancel" as we do not want to this forgotpassword to stop working)

We just want to contact form working but don't know what to do.
After send button is clicked it redirect to the page to be set without any error but we don't receive emails at all.
contact form is set to "post" in the method, and post itself ("") in the action.
email body is used default (Blank.php).

We want to find out what is wrong but we can't see the setting we made on the server behavior panel of forgotpassword.php, which is working well. We don't know whereelse to look at to find out the correct settings.

Sign in to reply to this post


additional info:
I tried accessing each pages, which UE created automatically, and find out "webassist/email/waue_contactform_1.php" shows the following error on the browser screen.

Fatal error: Call to undefined function waue_definition() in /home/pagodad1/public_html/ on line 15

looks like the system dosn't recognize "waue_definition" in the "waue_contactform_1.php", which was created by UE?

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question





Ease of use


security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...