close ad
Help us test the new Databridge BETA with MySQLi support
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problem with Framework Builder after installing Design Extender

Thread began 3/07/2012 2:37 pm by marcel303333 | Last modified 3/14/2012 3:18 pm by Jason Byrnes | 1648 views | 12 replies |

marcel303333

Problem with Framework Builder after installing Design Extender

I have the following problem with Framework Builder since installing Design Extender.

I get the following code if I want to add another Plug-in page to a dynamic Plug-in:

((isset($WA_start_1315338972280))?$WA_start_1315338972280->Body:"")

instead of:

((isset($WA_start_1315338972280))?$WA_start_1315338972280->Body:"")

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Willi Schneider

Hi Jason

Same problem here

Greetings

Willi

Sign in to reply to this post

Jason ByrnesWebAssist

heres an updated copy of the Configuration/ServerBehaviors/PHP_MySQL/WebAssist/Framework/20-Insert Dynamic Plug-in.htm file that should correct the issue, for help finding the configuration forlder, see the common installation issues pdf:
common_installation_issues.pdf

it's a good idea to delete the cache file after replacing this file.

Attached Files
20-Insert Dynamic Plug-in.htm.zip
Sign in to reply to this post

Willi Schneider

Problem changes

Hi Jason

The initial error is fixed, however if I try to add or remove a plugin from the GUI the changes are not recognized.

Greetings

Willi

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

marcel303333

I already told Ray about the problem Willi describes. I have the same problem here.

Sign in to reply to this post

Ray BorduinWebAssist

I sent an updated file to both of you from the support incident. We'll get an update out for Design Extender to address this issue formally sometime later this week.

Sign in to reply to this post

Willi Schneider

Hi Ray

Thanks for the info. Everything works fine, except the small glitch in DW CS4, I've reported to you via Skype a few minutes ago.
However, this issue isn't affecting the functionality, so that's just to let you know.

Sign in to reply to this post

Willi Schneider

Problem solved

Hi all

The design extender 1.03 release fixed all issues for me.
Thanks for your help.

Greetings

Willi

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...