close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Site and Store Mgr runing sloow

Thread began 2/07/2012 3:30 pm by bill434989 | Last modified 2/19/2012 5:36 pm by biz295654 | 1108 views | 12 replies |

bill434989

Site and Store Mgr runing sloow

Not sure what I did but was adding product yesterday and everything started to run slow. The web site as well as Store Manager run slow, even log in is slow. Thought maybe I loaded something wrong so deleted alot of images and problem still exists. Checked with Hosting company and they said
"I am terribly sorry for the issue you have faced, but as I can see now your site is working fine and we were not informed about any issues with servers used for your account during last several days. Also I have checked response time of your site on spotcheck.php and as I can see it is working fine from various locations.
Please note that we provide shared hosting servers and unfortunately it is not possible to foresee if some customer is going to run script that requires too many resources and cause overload. That is why if you face that issue again please update this ticket as soon as possible and provide us links to slow pages. Then we will be able to find exact reason of the problem and help you to solve it permanently. Thank you for your patience and kind understanding."

So I did some unknown.... help appreciated...

web site: jmanphoto.com

Sign in to reply to this post

jebrandon343719

Power store is too slow

Hi, I have a similar situation. I installed PS4 about 6 months ago. It has always been slow! There is a good 3-4 seconds for a page load sometimes. My client is not happy and I tend to agree.
Is there something that can be done....perhaps an optimization of the database or ????

Sign in to reply to this post

Jason ByrnesWebAssist

one thing that will greatly effect site performance is the use of advanced options for your products.

when setting up options, only use advanced options for items that effect price or require other unique attributes like picture or wight.

if the option does not have any unique attributes, then you should use simple options.

there is also a known issue regarding site performance in the power store download center.

Sign in to reply to this post

jebrandon343719

Version 4.0

Thanks,
I am not using options on this site. Also it is version 4.0 (i think)...I dont wish to upgrading it to 4.5, only because I have customised a fair bit and added code.
Can I use the SQL update and theme-open.php (from the download center of 4.5) on this version?

Sign in to reply to this post

bill434989

folllow up and more info

I removed all the advanced options I had installed. was only on 3-4 records as i a still testing. Is still running slow. I did notice something odd as well and not sure if it is a separte issue or part of the problem. when i added advanced options ( frame choice which changed the price and weight) it wants me to manage inventory, which i initially ( and it still shows) do not need to keep track of inventory.. I have another category with no options being used and there is no manage inventory.

Sign in to reply to this post

bill434989

addendum

I just purchased Powerstore 2 weeks ago. So I shouldnt need the Suppport Fix, correct?

Sign in to reply to this post

Ray BorduinWebAssist

The support fixes listed in your order history have not been updated in the product yet, so they should be added even to recently purchased installations.

We are in the process of doing final tests to do a powerstore dot release that will include all of the fixes.

Sign in to reply to this post

bill434989

Thanks for the information. Will update.

Sign in to reply to this post

jebrandon343719

Still not okay

I have applied the fixes - it has not made any difference...as far as I can tell.
In addition I am sometimes getting the error - MySQL server has gone away
Could this be related??

Sign in to reply to this post

Ray BorduinWebAssist

Probably not related... is this on your local web server? The database has gone away message is usually due to the server configuration. I've seen it on WAMP but haven't seen it often on a live web server.

Do you have a lot of products with a lot of advanced options? That could be causing a slowdown. Do you have your site on a live url where we can look at it? That could help us determine what is causing it to respond slowly as well.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...