close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Update 2.04 destroys DMX extensions :-(

Thread began 12/03/2011 9:16 am by Cologne | Last modified 4/20/2012 4:17 pm by Jason Byrnes | 3472 views | 12 replies |

Cologne

Update 2.04 destroys DMX extensions :-(

Hi,

since I installed the update to 2.04 my DMXZone extensions dont work anymore.
When I deinstall SA2.04 everything works fine again.
Please fix that problem.

Where can I download the previous version ???

Cheers
Denis

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Cologne

Hey Jason,

thats no good idea, cause i dont want do install the SA2.04 again, cause, it causes me lots of trouble, with install, deinstall and reinstall, about 20 extensions.

maybe you can send me the version before 2.04, cause that worked.

cheers
denis

Sign in to reply to this post

Jason ByrnesWebAssist

i have updated your ticket with a link to version 2.0.3, if you would like us to fix the problem in 2.0.4, however, we will need to work with you in a connect session to troubleshoot the cause of the issue.

Sign in to reply to this post

MikeH

Hi
If Im not mistaken this is caused by the client side validations toolkit. If you remove that the behaiour connector works fine. As the client side are pretty much no use nowadays this will solve your issue.

Sorry Jason for joiing in but Ray went through this with me and located that. :)

Mike

Sign in to reply to this post

Cologne

How can I do this?

I tried to install ther 2.03 same error. Same with the 1.19 version. And now I get tons of JS Errors, 20 times I open DW.

I got that formBuilder and cannot delete the client validation itself, or can I?

I cant belive that this is not fixed. insted of putting all the extensions into one, make them work fine on their own.

Please Mike, where can I delete the validation?

Its also nice to hear, that they know the error but dont FIX it!

cheers,
Denis

Sign in to reply to this post

Cologne

In my opinion the BIGGEST problem is, that you need to knwo, in which order you have to install the extensions.

I got nearly all WA extensions, and there ist, form tool kit, security assist AND the form builder that got validation included.

the thing is, I need to bought the tool kit, to get the captcha thing.

When you installt SA204 first and then data assist, you have the OLD UI. when you install the Form tool kit, then suddenly the new UI is there but the unique data validation is missing.

thats, so,aaarg, i cant tell.

maybe, you put out an order, what to installt first. this will save lots off time.

thank you!

Sign in to reply to this post

Jason ByrnesWebAssist

for the most part, there is no order, with the exception of installing these extensions last

Form Toolkit
CSS Form Builder (Make sure to use the 2.0.1 support release 2 version)
HTMLEditor 3
Security Assist 2

Sign in to reply to this post

MikeH

Hi
This issue seems to have raised its head again.

Now I do not have the original offending extension "client validations" installed anymore.

I do however have

the latest

Security Assist
form Toolkit
CSS formbuilder

My guess is one of these as its the exact same issue which really isnt good at all.

I did uninstall Validations for Spry but that didnt make any difference.

Any ideas Ray or Jason?

Regards

Mike

Ive since found it seems to be CSS From Builder related. Any ideas how to fix this without the need to remove and not use form builder?

Thanks

Sign in to reply to this post

MikeH

Ive since disabled FB and then re-enabled it to find that seems to have solved the issue.

Mike

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...