close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Thumbnail images (category, detailed) not showing

Thread began 10/25/2011 9:05 pm by grahampbradley407054 | Last modified 11/28/2011 1:40 pm by Jason Byrnes | 1015 views | 5 replies |

grahampbradley407054

Thumbnail images (category, detailed) not showing

I've been trying since last night to get some images up for new listings on my site (www.missionarydecals.com) but for some reason the category images and detailed images won't display. Supposedly they're loading just fine.

An example of a functioning listing: Products_Detail.php?ProductID=3789

An example of a non-functioning listing: Products_Detail.php?ProductID=3791

I only have a basic familiarity with website coding, and my brother helped me build this site. If there are multiple steps to solving this problem (I've heard it has something to do with checking the number of "permissions") please give details. Thanks you guys.

Sign in to reply to this post

Jason ByrnesWebAssist

using an FTP program like FileZilla, connect to your webaserver.

In FileZilla, right click the imagesupload/ folder and select File Permissions.

In the numeric value section, type 755

check the "Recurse into Subdirectories" option and select "Apply to all files and directories"

Sign in to reply to this post

grahampbradley407054

emilled Sylvester

Thanks Jason. I connected to it using a Globalscape program called Cute FTP 8 Home edition.

We were able to do the "755 permissions" part but not the "recurse all directories" part. Please advise.

Sign in to reply to this post

Jason ByrnesWebAssist

looking at the help documentation for uteFTP Home edition, it does not look they have the option to recurse through subdirectories, you will need to manually do this to all files and folders under the imagesupload folder, or use FileZilla instead which does offer this option.

Sign in to reply to this post

grahampbradley407054

Worked, then didn't

I was able to fix the issue last night, but it's doing it again today with some new images, and according to my FTP, the permissions are set at 755. Is there something else I can do this time?

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...