close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Can't make connection

Thread began 10/13/2011 11:28 pm by erina1423074 | Last modified 9/05/2013 10:55 am by Jason Byrnes | 1090 views | 10 replies |

erina1423074

Can't make connection

Hi,

I'm having trouble making the connection to the database. When I am in DW. I type in connection name, My SQL server as 'localhost', username and password.

When I try to select a database, it gives tells me that 'An unidentified error has occurred'.

I press OK, and it lets me know that there is an error 404. Here are some possible reasons..

1) There is no testing server running on the server machine.
2) The testing server specified for this site does not map to the ........... Verify that the URL prefix maps to the root of the site.

Can you tell me what the problem would be and how I can fix it? Or point me in the right direction.

Thanks

E

Sign in to reply to this post

Jason ByrnesWebAssist

this error means that the testing server section of the Dreamweaver Site Definition is not configured properly.


see the "Defining a Dynamic Site in Dreamweaver" tutorial on the learning resources page:
resources.php?utm_campaign=Forum_header&utm_medium=Forums&utm_source=WebAssistForums

Sign in to reply to this post

erina1423074

Still can't get it to work

Hi,

I followed the instructions very carefully and still cannot get it to connect. I have no idea what I am doing wrong.

If the test for the remote site and works, can I assume that there is something wrong with the local info or testing server?

Sign in to reply to this post

Jason ByrnesWebAssist

are you still getting the same error?

If it is still the same error, the problem is most likely the testing server settings.

In the testing server settings, it is important that the URL Prefix be set correctly to the HTTP address for your testing server.

What are the settings you are using on the testing server tab?

What is the error you are getting now?

Sign in to reply to this post

erina1423074

Yes, I am getting the same error message.

I have the server folder set to:
/Applications/MAMP/htdocs/sweetinvites

(server model is PHP My SQL, Access: local/network.

The URL prefix:
sweetinvites

I suspect this is where the problem is.....

Thanks so much for your help.

E

Sign in to reply to this post

Jason ByrnesWebAssist

is the mamp server turned on?

what happens if you enter the following address in the address bar of your browser:
sweetinvites

Sign in to reply to this post

erina1423074

Hi,

I opened up MAMP and it seems to be working. I get two green lights on the Apache Server and MySql.

When I put the address into my browser, I get "Text index page" which is what I have created myself.

Although now, there is a difference, I just get an error message of "An unidentified error has occurred" (without any follow up message when I press OK). This happens when I try to select a database in the My Sql Connection panel.

thanks so much for your help.

Sign in to reply to this post

erina1423074

What else do you think I should focus on now to check?

i really hope you can help get e started. I have been trying to figure this out for a long time.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Freddy

Hi Jason,

I am experiencing the same exact issues as detailed by erina above.

I have double-checked and made sure the testing server Site Definition in Dreamweaver is configured properly. and followed the instructions in the tutorial mentioned above.

What I was trying to accomplish is to set up Power CMS to an already existing site and add a connection to a database for PowerCMS to use.
So the credentials for the database connection are to the external server of my hosting provider.

I have been going at this for quiet some time now.
Any help is greatly appreciated.

Thanks

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...