close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

PowerGallery2 Upgrade Help Needed

Thread began 8/27/2011 5:04 pm by daniel276949 | Last modified 10/11/2013 3:08 pm by Jason Byrnes | 824 views | 14 replies |

daniel276949Beta Tester

PowerGallery2 Upgrade Help Needed

i started to upgrade my pg1 to pg2 and found a glitch in the instructions so now i am at a loss as to what to do...

Here is the instructions:

==========================================
The next step is to delete the PowerGallery 1 files that you no longer need.
Using your preferred FTP application, delete all the directories in your PowerGallery directory except for the following:
Connections (this directory maintains your database connection information)
Images (this directory contains all the images used for your existing galleries)

Once all other directories have been deleted, you are ready to upload all PowerGallery 2 files to your PowerGallery directory.
===========================================

this part was straight forward until i got to this set of instructions...

===========================================
Make sure not to overwrite the Connections folder and images folders. To be safe, you may want to delete those directories from the PowerGallery 2 files prior to uploading.
===========================================

Problem, in looking for the connections and image folders, i did not find any by that name and i was not sure if they were just not included or maybe they would be created during install/upgrade so i decided to stop, just to be sure....

So, what should i do from this point forward to do the install/upgrade from pg1 to pg2...

Thanks

Sign in to reply to this post

Justin HoodWebAssist

Neither connections nor images should exist in the V2 files. Ignore that step and copy over what you do have.

Where are you reading those upgrade instructions from?

Sign in to reply to this post

daniel276949Beta Tester

Thank You

i had assumed that but wanted to be sure before i uploaded vsn 2....

here is the link to the page that had the info....

upgrading_v1-v2.php

Have a great 2011

Sign in to reply to this post

daniel276949Beta Tester

upgrade from v1 to v2 failed

when i deleted the files and then uploaded the new files and then ran the upgrade to vsn 2 none of the gallerys images are there...

i followed the directions once i knew for sure about the upgrade and all the gallerys are void of any images...

in checking the images directory all the images are there however it is just not connecting... not sure what to do to fix it...

do i need to move all the images to a new directory other than images... also our entire server was upgraded to the latest php version if that make a difference...

thanks, daniel

Sign in to reply to this post

daniel276949Beta Tester

i should note the following:

everytime i log in it keeps going to the settings directory and the serial number keeps going blank and i add it back in and it accepts it and then i log out and go back only to find the process did not take??? thanks again, daniel

Sign in to reply to this post

Ray BorduinWebAssist

Are you using a beta serial number or did you purchase the live product? I'll open a support incident so that you can share your phone number, serial number, and ftp information with an engineer so that we can look into this further with you.

Sign in to reply to this post

daniel276949Beta Tester

Hi Ray

yes, i did buy the upgrade over the weekend and used the new serial number...

go ahead and send me an incident link and i can get you all the login for ftp and admin...

Thanks

Sign in to reply to this post

Justin HoodWebAssist

Originally Said By: daniel276949
  when i deleted the files and then uploaded the new files and then ran the upgrade to vsn 2 none of the gallerys images are there...

i followed the directions once i knew for sure about the upgrade and all the gallerys are void of any images...

in checking the images directory all the images are there however it is just not connecting... not sure what to do to fix it...

do i need to move all the images to a new directory other than images... also our entire server was upgraded to the latest php version if that make a difference...

thanks, daniel  



When you say: 'it is just not connecting', what action are you performing that isn't connecting? Are you loading/previewing the gallery itself? And what browser are you using?

Thanks Daniel!

Sign in to reply to this post

daniel276949Beta Tester

a support ticket was opened yesterday ...

i am still waiting on results from that also...

here is the url to the home page

family.plushkin.net/ from there you can click on links to the album...

here is the link to the albums

home.php ... if you click on one of the images you can see what happens...

here is a link to one of the albums

index.php?gallery=1&theme=dark

==========================================================

have to say it is very frustrating to have an album that worked just fine and then to upgrade to vsn 2 and everthing crashes and burns... when i installed the beta versions it worked just fine...

thanks again... daniel

Sign in to reply to this post

Justin HoodWebAssist

Originally Said By: daniel276949
  i am still waiting on results from that also...

here is the url to the home page

family.plushkin.net/ from there you can click on links to the album...

here is the link to the albums

home.php ... if you click on one of the images you can see what happens...

here is a link to one of the albums

index.php?gallery=1&theme=dark

==========================================================

have to say it is very frustrating to have an album that worked just fine and then to upgrade to vsn 2 and everthing crashes and burns... when i installed the beta versions it worked just fine...

thanks again... daniel  



What happens when you visit Admin and access Manage Images for any one of those galleries?

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...