close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

database configuration

Thread began 8/24/2011 9:52 am by gunnar.andersson426689 | Last modified 9/02/2011 12:38 pm by Jason Byrnes | 1282 views | 5 replies |

gunnar.andersson426689

database configuration

I have just started to use HTML Editor and Filemanger.
The editor works just fine but the filmanager shows an empty WEBpage
when clicking the icon.
( HTML error 500 internal server error )
I have MySQL 5. and PHP 5.2. and a working connection to the database.
Should ther be a manualy configred dataset to the page and a manualy configured
databasetable or is that automaticaly done when installing HTML Editor?

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

gunnar.andersson426689

Hello!
No contact last friday but now is your Skype contact configured

Is 9 and 11 am PST tomorrow (2011-08-29 )acceptable for You to try to call. I will be att the computor

Regards / Gunnar Andersson

Sign in to reply to this post

Ray BorduinWebAssist

Please update the support incident with your information and contact request. The back end incidents are handled by a separate group of engineers than the forum posts.

Sign in to reply to this post

gunnar.andersson426689

directory error

Thank you for all help but someting is still confusing?
Upload with filemanager works OK BUT the "root" directory is set to and created to upload.
( I have tried to cange everywere I know in the setup but upload is still used)

When I chose an image in HTML-editor ( via FileManger ) it is OK if the image is in
the directory upload but if it is in upload/images the link transfered to HTML-editor menu
is uploadimages/..... without a / between upload and images.
If I edit a / in the text the file is loaded correctly into HTML-editor.

Where should I change to delet/rename the upload name of the directory

Regards
Gunnar Andersson

Sign in to reply to this post

Jason ByrnesWebAssist

in the webassist/kfm folder, you should see a configuration.php file. Open the configuration.php file and you can adjust the setting by changing the $kfm_userfiles_address and the $kfm_userfiles_output setting.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...