close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Server error while retrieving URL

Thread began 8/22/2011 9:08 pm by Martin | Last modified 8/24/2011 1:36 pm by Martin | 1429 views | 9 replies |

Martin

Server error while retrieving URL

Greetings,

Successfully installed CMS Builder on a new site. BTW, I digress, which pages/folder have to be write-able when installing? Only way I could get it to install was to make the whole directory 777 read write execute.

My problem is that when I login and go to the CMS homepage, I select a content category and then when I want to add a new content region, after clicking the "add content" button I get the following error.

The website encountered an error while retrieving contents_insert.php?ContentID=3. It may be down for maintenance or configured incorrectly.

This is the error message from Chrome. From Firefox, all I get is a blank page.

When I create a new content category and go to it's default content region and click "edit", I get the exact same message. So needless to say I cannot add any content or edit anything...

Any help with this error would be appreciated.

Thanks,
Martin

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Martin

Looking forward to hearing from you!

Thanks,
Martin

Sign in to reply to this post

Martin

Thanks to Dani from your technical support for logging in and fixing whatever the issue was.

However, now I have a new issue and I cannot see the ticket number in my support queue??

When I go to update something by clicking on edit. Now when I try to insert an image I get the following.

index.php?uicolor=%23eee&theme=webassist_v2&CKEditor=ContentValue&CKEditorFuncNum=4&langCode=en

This is leading to a 404 page on the server even though the images path looks right to me...

I really need help with this issue ASAP please!

Sign in to reply to this post

Jason ByrnesWebAssist

Dani found that the initial issue was that the webassist/ckeditor folder had not been uploaded to the server.

This issue looks to be similar the webassist/kfm folder is not uploaded to the server.


you should make sure to upload the entire webassist folder to the server so that all of the needed files are uploaded.

Sign in to reply to this post

Martin

Thanks Jason! Weird! I had done a total site synchronization and yes that folder was not uploaded.

However, now when I go to insert an image I get the following.

Please Wait - loading...

The page title is File Manage - Kae's File Manager

and this URL

index.php?uicolor=%23eee&theme=webassist_v2&CKEditor=ContentValue&CKEditorFuncNum=4&langCode=en

Any ideas??

Sign in to reply to this post

Jason ByrnesWebAssist

in the webassist/kfm/index.php page

find the following line:

<script type="text/javascript" src="j/all.php/can-minify"></script>




and change it to:

<script type="text/javascript" src="j/all.php"></script>
Sign in to reply to this post

Martin

Hi Jayson,

Thanks, that has partially worked. I can now see the image editor. However, it is unstyled with no icons (see attached screenshot).

Any suggestions?

BTW, thanks again!

Sign in to reply to this post

Jason ByrnesWebAssist

I logged into your existing support ticket with Dani, using the URL Provided, I could not see the problem on the live server, it was showing the loading screen, so I made the change on your server from my previous reply, now it is loading, but i am not able to reproduce the issue wit the styles being missing.

Sign in to reply to this post

Martin

Hi Jason,

Excellent! I had to go in and clean out my browser cache and when I reloaded the page. Yes it is now working correctly!

Thanks again for your help!

Martin

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...