close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

PowerCMS Builder Does Nothing

Thread began 8/18/2011 11:21 am by rob294118 | Last modified 10/21/2011 3:59 pm by Jason Byrnes | 2660 views | 18 replies |

rob294118

PowerCMS Builder Does Nothing

I'm trying to use PowerCMS Builder to insert a content area. When I select the area and click "Add Content to PowerCMS" nothing happens. It does ask me for my database connection. I have the connection and database setup.

I have have used this successfully in the past.

Sign in to reply to this post

Jason ByrnesWebAssist

is the page you are working on saved to your Dreamweaver site?


Delete the Dreamweaver Cache file from the users configuration folder:
common_installation_issues.pdf

Sign in to reply to this post

rob294118

I tried deleting the cache file and uninstalled/reinstalled it. It still doesn't work. It does not even ask for the serial number (because I removed it).

Sign in to reply to this post

rob294118

I got it to work.

Sign in to reply to this post

rob294118

ok, when I try to edit the site in PowerCMS, I get a Error 404 - file not found. Why is it looking for this file? I'm using PowerCMS Builder.

index.php

Sign in to reply to this post

rob294118

The link to the site is: www.jetconnects.com

Sign in to reply to this post

rob294118

Hello? Anyone there?

Sign in to reply to this post

Jason ByrnesWebAssist

have you uploaded the install_cms/ folder to the server?

Power CMS Builder adds the Power CMS Package to your site through Dreamweaver, the Power CMS Packager still needs to run the install script on the server to configure itself for your server environment.

Sign in to reply to this post

rob294118

I redid everything. Looks like it's working.

Sign in to reply to this post

dennis124648

Power CMS Builder

Can't get it to work at all. It can't connect to the database. Dreamweaver error messages range from "There's no testing server running on the server machine" to "the testing server specified to this site does not map to..." and finally "Errors encountered when connecting to your database". Can anybody help? Our hosting company says all is set up correctly, we are dismayed, disappointed and losing faith with webassist whom we have used successfully for years.
I note a previous response says have you uploaded the install_cms/folder - when we downloaded form webassist all we got was the dreamweaver extension

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...