close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Theme-It not previewing

Thread began 6/22/2011 9:54 pm by thompson.lewis308225 | Last modified 11/14/2011 12:40 pm by Jason Byrnes | 3952 views | 6 replies |

thompson.lewis308225

Theme-It not previewing

I just purchased Super Suite and have installed a number of the extensions. I have noticed some inconsistent behavior on some of the extensions. One of the extensions, Theme-It is not previewing corrrectly. I change a color and there is no preview (the tweak it feature also does not preview as well). When i close Theme-It the colors change. I am running Windows 7 64 bit. I have looked at the FAQ and cleared the required items including the Preview folders.

Thanks.

-Thompson

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

john70964

I am using Theme it in Sitesculptor

Tweak it does not seem to work for me. As you can see in the attached image in Color Suggestions I selected the color of the flower branch 473223. When I press "Tweak it" no changes seem to happen.

If I change "Choose Design Colors" these change as expected.

Sign in to reply to this post

john70964

Of course
If I change "Choose Design Colors" these change as expected.

Should read
If I change "Choose Design Colors" these change are not as expected.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

RIPAIR

Same Issue

Preview and change colors do not change.
Tweakit just puts a "o" in the preview window.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...