close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Security Assist 2 findServerBehaviors function

Thread began 5/31/2011 5:46 pm by robcorrick409194 | Last modified 6/08/2011 11:54 am by Jason Byrnes | 1505 views | 9 replies |

robcorrick409194

Security Assist 2 findServerBehaviors function

I have just installed Security Assist 2 twice. I continue to get the error: "The WAFV_ShowIf script does not define the findServerBehaviors function" This error occurs when I try to open the Email Confirmed Server Behavior. I have deleted the WinFileCache.dat file from my Mac, and also uninstalled and re-installed the new Security Assist 2 extension, then again deleting the WinFileCache.dat file.

I am trying to fix my ShowIf functions in DataAssist, which are not working, but this is a separate issue. I first wanted to have the latest version of Security Assist. I have installed the latest versions of DW CS5 and Extension Manager before installing Security Assist.

Thank you.

Sign in to reply to this post

iansheldon422428

SA2 doesnt appear to work on the MAC, in fact, even worse, it seems to screw up many of the extensions you may already have installed.

It's a bug with this release. Ray sorted out my Remove Cookie behaviour the other night after remoting to my machine and re-programming it for about 4 hours.

However, I've now been waiting since Saturday for someone to respond to the same problem I now have with the Show Validation Errors behaviour which has gone pear shaped since SA2 was installed.

I am now behind with my project thanks to this and getting more infuriated by the hour.

One can only assume, that for such a huge problem to have occured, that the extensions are not BETA tested on the MAC.

Sign in to reply to this post

Jason ByrnesWebAssist

robcorrick409194:

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

iansheldon422428:

I apologize for the frustration, but please bear in mind that our support business hours are 9am - 5pm PST Monday - Friday, and that we where closed this past Monday due to the Memorial Day holiday. I have let ray know that you are expecting a call, and he will be in contact with you soon.

Sign in to reply to this post

iansheldon422428

Thanks Jason, yes I appreciate that as we had a Bank Holiday over here on the same day but when you have deadlines to work to holidays come a distant second in terms of priority.

I do appreciate the efforts to fix the issue, but if I had known the extension was not MAC tested or MAC ready I never would of upgraded and caused myself these problems in the first place.

The easiest way to solve an issue is to prevent it.

Sign in to reply to this post

ltcastro187518

Bad sa2

Please fix the product so that I can get what I paid for.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

cal114936Beta Tester

On a PC. Same problem. During "create security pages" Is there a solution to this yet? Workaround?

Sign in to reply to this post

iansheldon422428

Afternoon Chaps,

Any news on a permanent fix for this yet?

I'm also getting conflicts with SA2 and UE4 where a function is being defined twice, but I can fix it by putting the UE4 includes above the SA2 includes.

Lets get these products tested before we put them on sale eh? It's like Microsoft all over again and I thought I'd left them behind years ago.

If you need someone to test these things on the MAC for you then drop me a line. I'm sure we can come to an arrangement.

Cheers
Ian

Sign in to reply to this post

cal114936Beta Tester

Is there ANY information about this problem?

If there is not a solution at the moment I will need to uninstall and reinstall the previous version. Not what I want to do.

Were there any results from the previous support tickets?

Is there a timeline to resolve this?

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...