close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Blank from address and gibberish

Thread began 7/02/2009 5:16 am by info298025 | Last modified 7/02/2009 8:13 pm by webmaster359615 | 1964 views | 5 replies |

info298025

Blank from address and gibberish

I am trying to create a very simple contact page with the form elements below in php and just mail function DW CS3. Pointed every thing to the correct form fields and used default setting page submits to itself.

name
email
message
submit button

1. From address was blank in all my emails
2. following gibberish text in all my email test.

Content-Type: multipart/alternative; boundary="WAMULTIBREAKWA" From: John Smith <Jsmith@test.com>
Reply-To: Jsmith@test.com
X-Sender: John Smith <Jsmith@test.com> X-Priority: 3 Date: Thu, 02 Jul 2009 04:09:53 -0500 (EST) Message-ID: <caf9b6b99962bf5c2264824231d7a40c@compassreports.com>

--WAMULTIBREAKWA Content-Type: text/plain Content-Transfer-Encoding: 8bit This is a test. --WAMULTIBREAKWA Content-Type: text/html This is a test. --WAMULTIBREAKWA--

I am getting very frustrated with this product.

Sign in to reply to this post

Ray BorduinWebAssist

This is because of a bug that was recently discovered when hosting on linux servers.

It is very easy to fix. See: showthread.php?t=1773&highlight=line+break

Sign in to reply to this post

info298025

That fixed it thanks but i wasted like 2 hours trying to get this to work. think you should sticky this or put it under known issues where i was looking first.

Sign in to reply to this post

Anna Robinson

In Known Issues Section

This is documented in the known issues section as of this morning. We do have to document, test and get live on our website. We are trying to expedite that process faster and faster. Our apologies for the time it caused you in the meantime.

Sign in to reply to this post

webmaster359615

I followed the instructions to update UE3, but now I get a findServerBehavior JavaScript error. Please advise.

Sign in to reply to this post

webmaster359615

Hopefully I fixed the issue I cited directly above. While I was applying the fix, I renamed the old file and copied in the new file. Then the errors began to occur. After I removed the renamed file, the error was not executed.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...