close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Data Assist 404 Error when put to remote server

Thread began 4/19/2011 12:03 am by cicyou421883 | Last modified 4/22/2011 2:51 pm by cicyou421883 | 1625 views | 4 replies |

cicyou421883

Data Assist 404 Error when put to remote server

Created Product_Detail page in Data Assist with MAMP and Dreamweaver CS5 template, localhost shows page, put to remote server, error message below. I searched for root directory on my Apache httpd.conf and index.htm was added. Not working. cannot find anything incorrect about the directory. Any other suggestions? Error message:

Not Found

The requested URL /products_Detail.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at californianatural.co Port 80

Sign in to reply to this post

Jason ByrnesWebAssist

this means that Dreamweaver is uploading the file to a different location than the address you are using to access it.

Sign in to reply to this post

cicyou421883

Your response

Hey Jason, Thank you for your reply. I do not understand since without Data Assist and MAMP the file from Dreamweaver loads fine. I cannot see how the database instructions that Data Assist uses changes the put location to remote server. The localhost (alt f12) shows the file. I have put hundreds of files to remote servers fine and my purchase with Data Assist using MAMP PRO change this to error. Any more suggestions since I cannot figure the correct path that Data Assist gave.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

cicyou421883

Problem Solved

Jason - I did clean up my root directory and my /hosts/ to resolve this problem. Thank you for you time on Wednesday. I just sent a rply on the other posts since I am back to the original problem.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...