close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

PS 4.5 Gallery Issue after upgrade

Thread began 4/18/2011 10:14 am by KiddaMan | Last modified 4/18/2011 2:20 pm by KiddaMan | 1055 views | 8 replies |

KiddaMan

PS 4.5 Gallery Issue after upgrade

Good Morning Jason / WA Team,

I recently made the upgrade to PS 4.5, and all seem to be great except for my galleries. It seems the pre-existing galleries cannot fiind the images.

Please refer to the follwing link to observe page.php?News=2

Sign in to reply to this post

Jason ByrnesWebAssist

here are updated copies of the galleries/global.php and webassist/framework/library.php file that should correct the issue.

Attached Files
pg2.zip
Sign in to reply to this post

KiddaMan

Thanks, I will give it a try and let you know.

Sign in to reply to this post

KiddaMan

Jason,

I updated the files and put them to the server, but now getting this:

Warning: require_once(../Connections/powergallery.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\5972022\html\galleries\global.php on line 4

Fatal error: require_once() [function.require]: Failed opening required '../Connections/powergallery.php' (include_path='.;C:\php5\pear') in D:\Hosting\5972022\html\galleries\global.php on line 4

Sign in to reply to this post

Jason ByrnesWebAssist

hmmm, revert back to the original galleries/global.php file it should only need the library.php update.

if you are still having trouble, i will start a ticket so we can investigate further.

Sign in to reply to this post

KiddaMan

ok... will let you know.

Sign in to reply to this post

KiddaMan

Sorry Friend,

It did clear the fatal error message and shows the page but will not recognize the pics.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

KiddaMan

Thanks......

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...