close ad
Install the LAtest Updates to Work with CC 2017 and CC 2018
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

Problem after update

Thread began 3/09/2011 8:15 pm by psconsulting346635 | Last modified 3/31/2011 12:00 pm by Jason Byrnes | 1188 views | 5 replies |

psconsulting346635

Problem after update

I updated my version of Power Gallery from the original 1.o to the newest version and have run into a problem. After I followed the install instruction I went to the URL as suggested ending with "index.php".

Everything seemed to work okay but when I entered the admin area the next day I could not add images or do any sort of editing. I had to type the URL ending with index.php again to be able to access all the functions. Everything worked but when I returned to do some more work, the same problem popped up again.

Seems there is something wrong or I missed something when I updated to the new version. I am not using Power Store or anything else, just Power Gallery.

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

alistair316863

Hi Jason I am getting the same I can log-in to the gallery admin no problem but if I try to do anything else I get a 404 Not Found please help URGENT

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

dimages411538

Power Gallery Upgrade - 404 Errors in Admin area

I upgraded to version 1.1.1 to fix a chrome error. Now many of my admin pages are displaying 404 errors. For example, I login and select a gallery, then choose "Add Images" - which takes me to: addimages.php (which generates a 404 error). I suspect the page names have changed in this latest upgrade, but my admin interface is still directing me to the old pages. Is there a current work-around, or fix for this problem?

Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

If anyone else is experiencing this same issue, please append to this thread.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...