close ad
WARNING: Do Not Install the DREAMWEAVER CC 2017 or 2018 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

dynamic connections

Thread began 2/11/2011 3:40 pm by turk361661 | Last modified 2/16/2011 11:22 am by Jason Byrnes | 1967 views | 3 replies |

turk361661

dynamic connections

Hi,

I set up my site (using a testing server MAMP) and everything worked well.
Next I wanted to publish my php files to my live site. Via PhpmyAdmin on my dreamhost panel, I imported my database.

Next I wanted to add a DB connection for my remote site. I decided to try using the dynamic connection extension. I can't get it to work. I followed the instructions listed here: dynamic-connections_gsg.php

For my new dynamic connection I entered mysql host connection info for my remote site.

I got a pop up box saying "The url prefix /localhost/NCP" for this site's testing server could not be resolved..." I'm not sure why the testing site is an issue. It was working and connecting fine before I installed the dynamic connections extension.

I decided not to use dynamic connections. Instead I went back and just modified my original database connection (under the Databases panel). I removed all my local testing connection info and replaced it with my Remote sites sql database connection info.

I would like to use dynamic connections extension? Any suggestions for resolving the issue I'm having with it?

Thanks for the help,
D

Sign in to reply to this post

Jason ByrnesWebAssist

In the Dynamic connection, set the primary Connection tab to use your local MySQL connection details.

then go to the additional connections tab , click the plus button and specify connection details for the remote server. In the for Domains section enter the remote domain address.

Sign in to reply to this post

turk361661

Hi Jason,

I set the local server as my primary connection. I still get the same errors.
After I click "Select" button to select a database I get a message saying it cannot connect. I click Okay and then I get an error message (unidentified error).
Attached are the screen shots.

Thanks,
Danielle

Sign in to reply to this post

Jason ByrnesWebAssist

from the error, it looks like the URL Prefix you are using for the testing server in the site definition settings is not correct. it looks like you are missing a slash:
http:/localhost/NCP

instead of:
NCP

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...