close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

results page help

Thread began 12/28/2010 3:18 pm by davidp420108 | Last modified 12/29/2010 11:09 am by davidp420108 | 1565 views | 17 replies |

davidp420108

results page help

On my results page I am getting several inches of space before the first record of the repeating region is displayed. I cannot find any breaks in the code, but i am new to php and data assist.

The page was built with the wizard and works fine if i don't apply a template. but if i build the page using a template and an editable region, it has several inches of empty space before the first result. I am using the word inches because I don't believe there are "lines" of anything, just a gap

I would appreciate a suggestion, all result pages are doing this.

thanks.

Sign in to reply to this post

davidp420108

here is the file...

Attached Files
access_Results.zip
Sign in to reply to this post

Ray BorduinWebAssist

This would be easier to debug if you provided a url so we could see the problem in the browser. Do you have a url where we can view this issue in order to help debug it?

Sign in to reply to this post

davidp420108

Thanks

access_Results.php

Sign in to reply to this post

davidp420108

sorry trying to get it "live" but not having success. New to mysql/php/dataassist

Sign in to reply to this post

davidp420108

I uploaded the page but it is displaying "blank". I did not move the database "live" yet. (don't know how)

access_Results.php

here is the php info page my web host setup to see if there is a setting not working

phpinfo.php


HELP!

thanks :)

Sign in to reply to this post

Ray BorduinWebAssist

The page is giving a 404 error, so it means that page isn't uploaded to that directory.

Check to make sure the file was properly uploaded.

Sign in to reply to this post

davidp420108

I do not see that error. In Firefox a blank page loads. In IE8 it says that the page may be under maintenance or has programming error.

Please bear with me. I am a noob on this software, but have successfully made several other sites.

Sign in to reply to this post

Ray BorduinWebAssist

I now see a blank page, maybe you were in the middle of uploading it.

Try adding this to the top of the page:

<?php ini_set('display_errors', 1); ?>

Sign in to reply to this post

davidp420108

Did it. The error seems to be that the database isn't live.

Do I need to make it live to load the page. it is currently on the testing server only. I would have thought the page would load with no data, but maybe that is the problem?

thanks again

David

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...