close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

No webassist directory created

Thread began 12/20/2010 11:08 pm by jaa397769 | Last modified 12/22/2010 10:59 pm by jaa397769 | 856 views | 4 replies |

jaa397769

No webassist directory created

I've installed Powerstore 4 correctly on my first server, I noticed it created a directory called webassist. That one is running fine.

On this new server I did the same installation, and now it has not created a webassist directory?

I can't edit the themes it keeps throwing me to this page:

styler.php and telling me NOT FOUND ERROR 404

Please help.

When I installed on server, I chose localhost for server:host name could this be a problem?

Sign in to reply to this post

Ray BorduinWebAssist

That directory is usually created in the installation process. Was the database created properly? You could manually copy the webassist directory from the install/webassist/ directory if your database was created properly... however I think it must have created the webassist directory if you are able to get to that point before having problems.

Most likely this is a permissions problem with the /webassist/ directory that was created on the server. Try changing the permissions on that directory from '777' to '755'... that has helped others that have reported the same issue.

Sign in to reply to this post

jaa397769

webassist directory

I noticed on my other install that the webassist directory was in the tree of the files directory, but this installation did not write or create the webassist directory in the server. But there is that webassist directory in the installation folder.

Also I will try to change the permissions, but what is happening is when I am trying to change the theme no change will show on the screen nor will it take effect.

Thanks

Sign in to reply to this post

Ray BorduinWebAssist

That sounds like it is definitely the permissions problem on the webassist folder, and the folder must be created or you wouldn't be able to get to that page at all.

Sign in to reply to this post

jaa397769

That is correct

Thanks for your help, called their system admin they gave me proper privilidges and it works now.
Thanks again.

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...