close ad
WARNING PC USERS: Do Not Install the DREAMWEAVER CC 2017 Update »
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

flash/captivate files will not play

Thread began 6/20/2009 10:43 am by rpttrsn300655 | Last modified 7/01/2009 11:48 am by rpttrsn300655 | 5500 views | 7 replies |

rpttrsn300655

flash/captivate files will not play

technical problem:

the database_starter_kit_php captivate/flash swf files will not play on one of my computers. Upon clicking the start.htm file, the browser loads the stage and presents the play button, but upon clicking that button, I get one second of play and play stops. No controls are frozen, just no movies will play. I have set the flash player global security settings to allow this folder, which allowed the files to play on other computers, but not this one. I have flash player 10 installed on all computers, but this particular machine will not play this set of files. All other flash player functions are perfect in all browsers, I can play anything I want except this very particular set of files.

Just curious. I can certainly watch the movies on another computer, just curious if there is a setting I'm missing.

Sorry to be posting a flash player question here, but it is the crux of my problem with this training kit.

robert

Sign in to reply to this post

russell328616

Same Problem

Same Problem Here

Sign in to reply to this post

Ray BorduinWebAssist

I think some servers were having issues over the weekend. Do they work now?

Sign in to reply to this post

rpttrsn300655

Ray:

I'm referring to the self-contained package of .swf files included in the Database Starter Kit PHP, which is a downloaded package (and installed in a folder on my desktop). So, the files are local to me. Would a server still be involved somehow?

I'm loading start.htm from that downloaded folder, and it's loading and playing on 3 out of four computers I have access to. On the fourth, it loads and the stage loads, but no playing.

And, to answer your original question, still nothing.

I can, and always have been able to, run anything flash on the Webassist website (feature tours, etc.), but not these particular files on my local drive. I can load any other locally stored .html pages with imbedded .swf and run them, just not this set, on this computer.

Sort of maddening.

thanks,
robert

Sign in to reply to this post

Neil Beadle

Getting Starter Kits to play

I would suggest you double check the Flash security settings. In our testing, this is the only thing that would prevent the videos from not displaying properly.

If you havent done so already, go here settings_manager04.html in your browser.

1. Choose Always Allow
2. Select Add Location (under Edit location menu)
3. Browse for the folder containing your starter kit.

Once you have made this addition, close your browser completely, and then attempt to run the start kit again.

If this persists, try a different browser to see if this is a browser issue...the flash security settings will apply to all browsers, so you wont need to change that again. If that doesn't help, submit a support ticket so that a support technician can take a look.

Sign in to reply to this post

rpttrsn300655

security settings

Neil:

I had to change the player's global security settings on all computers to get them to play anything local, which worked on all but this computer. I've learned that from outputting files to local sites and testing them locally. So, that's been done for some time.

I've tested this on four different browsers, and also by simply doubleclicking the start.swf file, all with the same results. The individual .swf files load (evidenced by the menu on the right "filling out").

I must say that the loading procedure on this computer is much more halting than other computers, which seem to load smoothly. It seems to try to load every movie (for one second of play each) before the menu fills out and it presents the starting movie, again, for "play".

Pressing the play button on any menu lesson results in about one second of advancement in the progress bar, then nothing. However, if you do press the play button on any movie, that's the last play button you will see. From then on, there is no more play button on any "lesson", instead the progress bar is one second in to the movie, and the "stop" button is presented (rather than "play").

Again, if I had no options to see these movies, I might be more upset, but, as I said, I can watch them on other computers, so I'm not feeling cheated. I also think it might be a waste of resources to occupy someone's time at Webassist troubleshooting this problem. Webassist, after all, did not produce flash player.

After all, it can't be the files, they play on other computers, it can't be flash player because it plays any other file (local or remote), and I've combed through my firewall and browser settings just in case (all of the pertinent applications are enabled).

My first thought was that maybe captivate produces a particular "flavor" of .swf file that flash player, on this computer, couldn't play. That seems a bit of a stretch.

Anyway, thanks for the suggestions, I'll keep you posted if things change.

Robert

Sign in to reply to this post

rpttrsn300655

problem solved

After months on this new drive (replaced after drive failure), I got my first notice that Java was not installed. It's hard to believe that in all the banging around on the internet, it has not come up until I tried to run one particular app within a browser.

So, and you can see this coming, after installing Java, the movies in question now run.

It never occurred to me that Java might be involved, my emphasis was on Flash and Shockwave players, but so be it.

So, in the interest of clarity, there's your answer. At least for me.

Thanks for your input,

Robert

Sign in to reply to this post

rpttrsn300655

problem solved further clarification

For the record, java was enabled within browser preferences, but not installed on the machine.

robert

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...