close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

log in security not working

Thread began 12/09/2010 12:20 pm by dean248377 | Last modified 12/09/2010 4:24 pm by Jason Byrnes | 1010 views | 7 replies |

dean248377

log in security not working

I created a secure log in using form builder. The log in portion works how ever the security fields will accept any input. In trying to trouble shoot this I created the same form on a blank page and get the same results. any ideas?

dean

Sign in to reply to this post

Jason ByrnesWebAssist

please send a copy of your page in a zip archive so i can examine the code.

Sign in to reply to this post

dean248377

here you go.

Attached Files
users_LogIn.zip
Sign in to reply to this post

Jason ByrnesWebAssist

there is no server validation behavior applied to this form?

There should have been a server validation behavior applied to the form to perform the captcha validation, it looks like it was deleted after the form was created.

Sign in to reply to this post

dean248377

Whatyou see is what it gave. I did not delete anything. What do I need to do?

Sign in to reply to this post

Jason ByrnesWebAssist

go to the bindings panel and expand the session collection. make sure therte is a session in the list named:
captcha_Log_in_group_Security_code


if if is not there, click the plus button and add it.


then on the server behaviors panel click the plus button and select webassist -> validation -> server Validation.

for the validation type, select like entry.

click the lightning bolt next to server variable and select the captcha_Log_in_group_Security_code session variable.

click the plus button to add it, in the next window you need to select the comparison element, click the lightning bolt and select the Log_in_group_Security_code form element.

Sign in to reply to this post

dean248377

Unfortunately it is still not working. I attached the page again. once this is fixed, I assume that the security question will be a similier process, right? what will the session variable be named? And just so you know I deleted the previous page and started over so this is definately the way form builder spits it out.

dean

Attached Files
users_LogIn.zip
Sign in to reply to this post

Jason ByrnesWebAssist

I have created a support ticket so we can look into this issue further.

To view and edit your support ticket, please log into your support history:
supporthistory.php

Sign in to reply to this post

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...