close ad
Databridge V2 with MySQLi support IS Now Available!
open ad
View Menu

Technical Support Forums

Free, outstanding support from WebAssist and your colleagues

rating

1.2.1 Cannot get beyond install_gallery/index.php

Thread began 12/08/2010 10:22 am by kbettenc296716 | Last modified 1/26/2011 12:50 pm by Jason Byrnes | 3936 views | 15 replies |

kbettenc296716

1.2.1 Cannot get beyond install_gallery/index.php

I installed 1.2.1 on the server. I went to install_gallery/index.php and pressed "Get Started" and nothing happens. When you hover over the "Get Started" button it links to diagnostic.php but will not go there when you press the button.

Sign in to reply to this post

kbettenc296716

Additional info:

On another client, the index.php screen has the following errors at the top.
<br />
<b>Warning</b>: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in <b>\\nawinfs03\home\users\web\b1159\rh.jeantock\Gallery\install_gallery\global.php</b> on line <b>15</b><br />
<br />
<b>Warning</b>: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in <b>\\nawinfs03\home\users\web\b1159\rh.jeantock\Gallery\install_gallery\global.php</b> on line <b>19</b><br />
<br />
<b>Warning</b>: mysql_free_result(): supplied argument is not a valid MySQL result resource in <b>\\nawinfs03\home\users\web\b1159\rh.jeantock\Gallery\install_gallery\global.php</b> on line <b>22</b><br />

Sign in to reply to this post

Jason ByrnesWebAssist

for the first host, i would double check that session management is functioning, try the session test file from the following thread:
showpost.php?p=23826&postcount=2


if the session test fails, you will need to contact the host to have session management fixed, most likely is it a problem with the session.save_path in the php.ini file.


for the second host, it sounds like the installation was already run, maybe on a different server.

delete the Connections folder and start the installation again.

Sign in to reply to this post

kbettenc296716

Session test remained = test, did not change to null

To Test you servers session management:

1) Click here to Set Session variables

The link above uses a URL variable to trigger setting a session variable

2) Click here to test session variables

This link does not contain the URL variable, so it will not set the session variable again, but the session variables value should not be changed.

Session Test = test
(When the page is first loaded, the session variable test will = NULL, when you click the first link, the session variable test will be set to test. Clicking the second link will only reload the page, the session variable test should still equal test, if it equals NULL, your server has a problem with session management.

Session ID = bf5b8ad0c40f746916a94f15f2efc46d
(NOTE: if sessions are working correctly, the session ID should not change.)

Sign in to reply to this post

kbettenc296716

Second Problem

I deleted the Connections folder and now get this message:

Warning: require_once(../Connections/powergallery.php) [function.require-once]: failed to open stream: No such file or directory in \\nawinfs03\home\users\web\b1995\rh.lbehar\Galleries\install_gallery\global.php on line 4

Fatal error: require_once() [function.require]: Failed opening required '../Connections/powergallery.php' (include_path='.;c:\php\5\pear') in \\nawinfs03\home\users\web\b1995\rh.lbehar\Galleries\install_gallery\global.php on line 4

I had already installed a PowerGallery(1.1.0) in production (in folder Gallery). It is working except for the Chrome problem. Can I not install 1.2.1 (in another folder Galleries)

I cannot just get rid of the 1.1.0 gallery which is working as I have not been able to get 1.2.1 past the index page.

Sign in to reply to this post

Jason ByrnesWebAssist

i think the global file has become corrupted.
line 4 of that file should be:
session_start();


it should not be looking for the connection at line 4.


try uploading a fresh copy of the power gallery file from the download center.


please send a link to the session test.

Sign in to reply to this post

kbettenc296716

Session test link

sessiontest.php

Sign in to reply to this post

kbettenc296716

The new global.php file worked

I used the wrong serial number, how do I go back and fix that?

Sign in to reply to this post

Jason ByrnesWebAssist

in the admin section, on the settings tab.

Sign in to reply to this post

kbettenc296716

Progress on one website

Okay, I have gotten to the Import Images page and it just hangs (See attached image) I tried to click the "skip this step" button but nothing happens. It continues on saying that it is "processing". (this is on the lb website not the jt)

Sign in to reply to this post
loading

Build websites with a little help from your friends

Your friends over here at WebAssist! These Dreamweaver extensions will assist you in building unlimited, custom websites.

Build websites from already-built web applications

These out-of-the-box solutions provide you proven, tested applications that can be up and running now.  Build a store, a gallery, or a web-based email solution.

Want your website pre-built and hosted?

Close Windowclose

Rate your experience or provide feedback on this page

Account or customer service questions?
Please user our contact form.

Need technical support?
Please visit support to ask a question

Content

rating

Layout

rating

Ease of use

rating

security code refresh image

We do not respond to comments submitted from this page directly, but we do read and analyze any feedback and will use it to help make your experience better in the future.

Close Windowclose

We were unable to retrieve the attached file

Close Windowclose

Attach and remove files

add attachmentAdd attachment
Close Windowclose

Enter the URL you would like to link to in your post

Close Windowclose

This is how you use right click RTF editing

Enable right click RTF editing option allows you to add html markup into your tutorial such as images, bulleted lists, files and more...

-- click to close --

Uploading file...